<!doctype html>
<html lang="en">
  <head>
    <!-- Required meta tags -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="shortcut icon" href="/assets/img/favicon.ico" type="image/x-icon">
    





  <title>Back to the Beach: Nearly 3 years later, Florence survivors still aren’t home | Climate Central</title>


<meta name="description" content="Climate Central bridges the scientific community and the public, providing clear information to help people make sound decisions about the climate.">
<meta name="keywords" content="climate change, global warming, climate scientist, global warming facts, causes of global warming, effects of global warming, global climate change, agw, anthropogenic global warming, climate change facts, recent climate change">
<meta name="news_keywords" content="climate change, global warming, climate scientist, global warming facts, causes of global warming, effects of global warming, global climate change, agw, anthropogenic global warming, climate change facts, recent climate change">
<meta name="twitter:description" content="Climate Central bridges the scientific community and the public, providing clear information to help people make sound decisions about the climate.">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@climatecentral">

  <meta name="twitter:title" content="Back to the Beach: Nearly 3 years later, Florence survivors still aren’t home">
  <meta property="og:title" content="Back to the Beach: Nearly 3 years later, Florence survivors still aren’t home">


  <meta property="og:image" content='https://assets.climatecentral.org/images/made/fox_46_charlotte_600_315_s_c1_c_c.PNG'>
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta name="twitter:image" content='https://assets.climatecentral.org/images/made/fox_46_charlotte_600_315_s_c1_c_c.PNG'>




  <meta name="date" content="2021-05-27">
 




<meta content='5fecfdbc7abba92a63dd2fe9faddcd49' name='RepostUsAPIKey'>
<meta property="fb:pages" content="57984115023" />

    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700" rel="stylesheet">
    <link rel="stylesheet" href="/assets/css/bootstrap.min.css">
    <link rel="stylesheet" href="/assets/css/main.css">
    <!--link rel="stylesheet/less" type="text/css" href="/assets/css/main.less"-->
    
    
    
    
    <script>
      FontAwesomeConfig = { searchPseudoElements: true };
    </script>
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js" integrity="sha384-ZMP7rVo3mIykV+2+9J3UJ46jBk0WLaUAdn689aCwoqbBJiSnjAK/l8WvCWPIPm49" crossorigin="anonymous"></script>
    <script src="https://code.jquery.com/jquery-3.3.1.js"></script>
    <!--flowplayer video script-->
    <script type="text/javascript" src="/assets/js/flowplayer-3.2.13.min.js"></script>
    <!--galleria photo gallery-->
    <script src="/assets/js/galleria-1.5.7.min.js"></script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WCWR433');</script>
<!-- End Google Tag Manager -->    
          
    

  </head>
  <body>
  
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WCWR433"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!--utility nav-->
  <div id="utilitynav" class="d-none d-md-block">
    <div class="container">
      <div class="row">
        <div class="col column">
          <div class="search">
            <form action="/search" method="get" id="site-search-form">
              <fieldset id="search-box">
                <div>
                  <input type="text" placeholder="Search" class="search-field" name="q">
                </div>
              </fieldset>
            </form>
            <a href="#search" id="search-submit">
              <i class="fas fa-search" aria-hidden="true"></i>
            </a>
          </div>
          <div class="newsletter">
            <a href="https://climatecentral.wufoo.com/forms/zvi69d006np7oy" target="_blank">
              <i class="fas fa-envelope" aria-hidden="true"></i>
            </a>
          </div>
          <ul class="social-nav">
            <li>
              <a href="https://twitter.com/climatecentral" target="_blank">
                <i class="fab fa-twitter" aria-hidden="true"></i>
              </a>
            </li>
            <li>
              <a href="http://www.facebook.com/climatecentral" target="_blank">
                <i class="fab fa-facebook-f" aria-hidden="true"></i>
              </a>
            </li>
            <li>
              <a href="http://www.youtube.com/user/climatecentraldotorg" target="_blank">
                <i class="fab fa-youtube" aria-hidden="true"></i>
              </a>
            </li>
            <li>
              <a href="https://feeds.feedburner.com/ClimateCentral-News/" target="_blank">
                <i class="fas fa-rss" aria-hidden="true"></i>
              </a>
            </li>
          </ul>
          <a class="btn btn-primary" href="https://giving.climatecentral.org/give/155650/#!/donation/checkout" target="_blank">Give Now</a>       
          <!-- 
                    <a class="btn btn-primary" href="https://giving.climatecentral.org/give/155650/#!/donation/checkout" target="_blank">Support our Work</a>
              -->
        </div>
      </div>
    </div>
  </div><!--utility nav-->

  <!--header-->
  <div id="header">
    <div class="container">
      <div class="row">
        <div class="col column wrapper">
          
          <h1 class="d-none d-md-block"><a href="/"><img src="/assets/img/cc_logo_horiz_667x50_flat_header_large_color.png" alt="Climate Central" id="logo"></a></h1>
          <div id="tagline" class="d-none d-md-block"><em>Researching and reporting the<br> science and impacts of climate change</em></div>

          <hr class="splitter d-none d-md-block">

          <div class="collapse-head collapse-open d-none d-md-block">
            <div class="collapse-head-x-circle"></div>
            <span class="collapse-head-x">&#215;</span>
            <span class="collapse-head-plus">&#43;</span>
          </div>

          <div class="home-about">
            <div class="row">
              <div class="col-sm-4 column">
                <h4>Who We Are</h4>
                <p>An independent organization of leading scientists and journalists researching and reporting the facts about our changing climate and its impact on the public.</p>
              </div>
              <div class="col-sm-4 column">
                <h4>What We Do</h4>
                <p>Climate Central surveys and conducts scientific research on climate change and informs the public of key findings. Our scientists publish and our journalists report on climate science, energy, sea level rise. <a href="/what-we-do#wwd">Read More</a></p>
              </div>
              <div class="col-sm-4 column">
                <h4>About Our Expertise</h4>
                <p>Members of the Climate Central staff and board are among the most respected leaders in climate science. Staff members are authorities in communicating climate and weather links, sea level rise, climate. <a href="/what-we-do/people">Read More</a></p>
              </div>
            </div>
          </div>

          <!--primarynav-->
          <nav class="navbar navbar-default navbar-expand-md navbar-dark" id="primarynav">
              <div class="brand-wrapper d-flex d-md-none">
                <a href="/" class="navbar-brand"><img src="/assets/img/cc_logo_horiz_667x50_flat_header_large_color.png" alt="Climate Central" class="img-fluid logo"></a>
                <button type="button" class="navbar-toggler navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-nav-collapse" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"></span>
                </button>
              </div>

              <div class="collapse navbar-collapse" id="primary-nav-collapse">

                <ul class="nav navbar-nav">
                  <li class="nav-item flex-md-fill"><a href="/" class="nav-link top">Home</a></li>
                  <li class="nav-item flex-md-fill"><a href="/research" class="nav-link top">Research</a>
                    <ul>
                      <li class="nav-item"><a href="/research-other-reports" class="nav-link">Publications</a></li>
                    </ul>
                  </li>
                  <li class="nav-item flex-md-fill"><a href="/partnerships-journalism" class="nav-link top sr-nav">Partnerships Journalism</a></li>
                  <li class="nav-item flex-md-fill"><a href="/gallery" class="nav-link top top-short">Gallery</a>
          <ul>
<li class="first"><a href="/gallery/interactives">Interactives</a></li>
<li><a href="/gallery/graphics">Graphics</a></li>
<li><a href="/gallery/maps">Maps</a></li>
<li class="last"><a href="/gallery/collections">Collections</a></li>
</ul>
                  </li>
                  <li class="nav-item flex-md-fill"><a href="/videos" class="nav-link top">Videos</a>
                    <ul>
<li class="first"><a href="/videos/extreme-weather">Extreme Weather</a></li>
<li><a href="/videos/states-of-change">States of Change</a></li>
<li><a href="/videos/on-the-media">On the Media</a></li>
<li><a href="/videos/climate-in-context">Climate in Context</a></li>
<li class="last"><a href="/videos/news-and-reports">News and Reports</a></li>
</ul>
                  </li>
                  <li class="nav-item soc-nav flex-md-fill"><a href="http://medialibrary.climatecentral.org/" class="nav-link top">Media Library</a></li>
                  <li class="nav-item flex-md-fill current"><a href="/news" class="nav-link top top-short">News Archive</a></li>
                  <li id="nav-about" class="nav-item last flex-md-fill"><a href="/what-we-do" class="nav-link top">What We Do</a>
                  <ul>
                    <li class="nav-item"><a href="/what-we-do/" class="nav-link">Mission Statement</a></li>
                    <li class="nav-item"><a href="/what-we-do/#wwd" class="nav-link">What We Do</a></li>
                    <li class="nav-item"><a href="/what-we-do/people" class="nav-link">Board</a></li>
                    <li class="nav-item"><a href="/what-we-do/people#staff" class="nav-link">Staff</a></li>
                    <li class="first" id="nav-7614"><a href="/what-we-do/our-programs">Our Programs</a>
<ul>
<li class="first" id="nav-7622"><a href="/what-we-do/our-programs/climate-science">Climate Science</a></li>
<li id="nav-7624"><a href="/what-we-do/our-programs/climate-matters">Climate Matters</a></li>
<li id="nav-7625"><a href="/what-we-do/our-programs/sea-level-rise">Sea Level Rise</a></li>
</ul>
</li>
<li id="nav-7615"><a href="/what-we-do/history">History</a></li>
<li id="nav-8642"><a href="/what-we-do/support-us">Support Us</a>
<ul>
<li class="first" id="nav-8643"><a href="/what-we-do/support-us/your-support-matters">Your Support Matters</a></li>
<li id="nav-8645"><a href="/what-we-do/support-us/why-climate-central">Why Climate Central</a></li>
<li id="nav-8644"><a href="/what-we-do/support-us/ways-to-give">Ways to Give</a></li>
<li class="last" id="nav-7616"><a href="/what-we-do/support-us/learn-more">Learn More</a></li>
</ul>
</li>
<li id="nav-8647"><a href="/what-we-do/financials">Financials</a></li>
<li id="nav-7617"><a href="/what-we-do/for-the-media">For the Media</a></li>
<li id="nav-7618"><a href="/what-we-do/legal">Legal</a></li>
<li id="nav-7619"><a href="/what-we-do/jobs">Jobs</a></li>
<li id="nav-7620"><a href="/what-we-do/climate-services">Climate Services</a></li>
<li id="nav-7621"><a href="/what-we-do/press-releases">Press Releases</a></li>
<li class="last" id="nav-8591"><a href="/what-we-do/policy">Editorial Independence Policy</a></li>

                    
                    
                  
                  </ul>
                </li>
                
                <li class="nav-item d-md-none"><a href="https://giving.climatecentral.org/give/155650/#!/donation/checkout" class="nav-link nav-support">Support Our Work</a></li>
                <li class="nav-item d-md-none">
                  <ul class="social-nav">
                    <li>
                      <a href="https://climatecentral.wufoo.com/forms/zvi69d006np7oy" target="_blank">
                        <i class="fas fa-envelope" aria-hidden="true"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/climatecentral" target="_blank">
                        <i class="fab fa-twitter" aria-hidden="true"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.facebook.com/climatecentral" target="_blank">
                        <i class="fab fa-facebook-f" aria-hidden="true"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.youtube.com/user/climatecentraldotorg" target="_blank">
                        <i class="fab fa-youtube" aria-hidden="true"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://feeds.feedburner.com/climatecentral/djOO" target="_blank">
                        <i class="fas fa-rss" aria-hidden="true"></i>
                      </a>
                    </li>
                    </ul>
                </li>
                <li class="nav-item d-md-none mobile-search">
                  <form action="#">
                    <div class="input-group">
                      <input type="text" class="form-control" placeholder="Search" aria-label="Search" aria-describedby="mobile-search-submit">
                      <div class="input-group-append">
                        <button class="btn btn-dark" type="submit" id="mobile-search-submit">
                          <i class="fas fa-search" aria-hidden="true"></i>
                        </button>
                      </div>
                    </div>
                  </form>
                </li>
                
                </ul>

              </div>

          </nav><!--/primarynav-->


        </div>
      </div>
    </div>
  </div><!--/header-->

  <!--main-->
  <div id="main" class="main-content">
      <div class="container">
      
      




















    <!--generic interior-->
    <div id="content" class="generic-interior p-4 news-details">

        <div class="row">
            <div class="col-lg-9 main">

                <article>

                    <h1 >Back to the Beach: Nearly 3 years later, Florence survivors still aren’t home</h1>

                    <div class="article-meta">
                        <div class="row">
                        
                            <div class="col-lg d-flex flex-column social-meta">
                                <div class="share-this-new modified">                                
                                    <span class="st_facebook_hcount" st_url="https://www.climatecentral.org/news/back-to-the-beach-nearly-3-years-later-florence-survivors-still-arent-home" st_title="Back to the Beach: Nearly 3 years later, Florence survivors still aren’t home"></span>
                                    <span class="st_twitter_hcount" st_url="https://www.climatecentral.org/news/back-to-the-beach-nearly-3-years-later-florence-survivors-still-arent-home" st_title="Back to the Beach: Nearly 3 years later, Florence survivors still aren’t home" st_via="ClimateCentral"></span>
                                    <span class="share-print"><a href="javascript:print();"><i class="fa fa-print"></i></a></span>
                                    <span class="st_email_hcount" st_url="https://www.climatecentral.org/news/back-to-the-beach-nearly-3-years-later-florence-survivors-still-arent-home" st_title="Back to the Beach: Nearly 3 years later, Florence survivors still aren’t home"></span>
                                    <div class="clear"></div>
                                </div>
                                <ul class="meta">
                                    <li><strong>Published:</strong> May 27th, 2021</li>
                                </ul>
                            </div>
                        </div>
                    </div>
                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    
                    
                    
                                      

                        

                        

                        
                        
                        
                        
                        
                        
                        
                        
                        

                        

                        
                        
                        

                        

                        
                    
                        <p><em>By&nbsp;Elisa Raffa, Fox 46 Charlotte and&nbsp;Charles Wohlforth&#8212;Climate Central</em></p>

<p align="center"><iframe allow="autoplay; fullscreen" allowfullscreen="" frameborder="0" height="360" mozallowfullscreen="" scrolling="no" src="https://w3.cdn.anvato.net/player/prod/v3/anvload.html?key=eyJtIjoiTElOIiwidiI6IjY2NjYxNjQiLCJhbnZhY2siOiJwNW9yeFF3TmJER29wSXFLOW9UZ2VpN1gxRVp5OXE4eiIsInNoYXJlTGluayI6Imh0dHBzOi8vd3d3LmZveDQ2LmNvbS9uZXdzL2JhY2stdG8tdGhlLWJlYWNoLW5lYXJseS0zLXllYXJzLWxhdGVyLWZsb3JlbmNlLXN1cnZpdm9ycy1zdGlsbC1hcmVudC1ob21lLyIsInBsdWdpbnMiOnsiY29tc2NvcmUiOnsiY2xpZW50SWQiOiI2MDM2NDM5IiwiYzMiOiJmb3g0Ni5jb20iLCJzY3JpcHQiOiIvL3czLmNkbi5hbnZhdG8ubmV0L3BsYXllci9wcm9kL3YzL3BsdWdpbnMvY29tc2NvcmUvY29tc2NvcmVwbHVnaW4ubWluLmpzIiwidXNlRGVyaXZlZE1ldGFkYXRhIjp0cnVlLCJtYXBwaW5nIjp7InZpZGVvIjp7ImMzIjoiZm94NDYuY29tIiwibnNfc3Rfc3QiOiJ3anp5IiwibnNfc3RfcHUiOiJOZXhzdGFyIiwibnNfc3RfZ2UiOiJOZXdzLE5ld3MsTG9jYWwgTmV3cyxDYXRlZ29yeSxOZXdzIiwiY3NfdWNmciI6IiJ9LCJhZCI6eyJjMyI6ImZveDQ2LmNvbSIsIm5zX3N0X3N0Ijoid2p6eSIsIm5zX3N0X3B1IjoiTmV4c3RhciIsIm5zX3N0X2dlIjoiTmV3cyxOZXdzLExvY2FsIE5ld3MsQ2F0ZWdvcnksTmV3cyIsImNzX3VjZnIiOiIifX19LCJkZnAiOnsiY2xpZW50U2lkZSI6eyJhZFRhZ1VybCI6Imh0dHBzOi8vcHViYWRzLmcuZG91YmxlY2xpY2submV0L2dhbXBhZC9hZHM%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%3D%3D" webkitallowfullscreen="" width="640"></iframe></p>

<p><em>Three years later, some survivors of Hurricane Florence still aren&rsquo;t home, but the damage was not evenly distributed. Flooding highlighted disparities, and today the most vulnerable of us continue to be at the highest risk of rising seas that increasingly threaten North Carolina&rsquo;s coastal region.</em></p>

<p>&mdash;&ndash;</p>

<table align="right" border="1" bordercolor="red" cellpadding="1" cellspacing="1" class="borberblack1" style="margin-left: 22px; margin-top: 0px; width: 300px; ">
	<tbody>
		<tr>
			<td background-color:="" style="text-align: left; padding-left: 2px; padding-right: 2px; padding-top: 0px; padding-bottom: 0px; style=">
			<p align="center">This segment and story were produced through a partnership between Fox46 and Climate Central. Elisa Raffa is a meteorologist with FOX46. Charles Wohlforth is a science writer and author working with Climate Central.</p>
</td></tr></tbody>
</table>

<p>Maristine Davis, a resident of the Beaufort area, can still see the damage outside her window. She and her husband have been unable to live in their home since Florence hit in September of 2018.</p>

<p>&ldquo;My heart was overflooded,&rdquo; Davis said. &ldquo;I was like, Lord, what am I going to do? The Lord spoke to me and He said, &lsquo;Don&rsquo;t stress, you will be blessed.&rsquo;&rdquo;</p>

<p>For many low-income coastal residents, Florence was a long-term disaster they are still recovering from. For seniors&mdash;especially the 13 percent in North Carolina who are also low-income&mdash;the impact of flooding is even more challenging, as age adds issues of mobility and security to the hazards from storm.</p>

<p>And&nbsp;<a href="https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmedialibrary.climatecentral.org%2Fuploads%2Fgeneral%2FSeniors_and_SLR_-_Full.pdf&amp;data=04%7C01%7CJillian.Smith%40fox46.com%7C064d2ab143ff4ac41f1608d92091f503%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637576633589826835%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=sMuHbSTHsX4XbbfKMhv4fQTFGd4laeoYG5WrsPgd%2Ftk%3D&amp;reserved=0">experts say</a>&nbsp;these problems are getting worse as hurricanes grow stronger and sea level rises.</p>

<p>Florence tracked from east to west, making landfall just north of Wilmington. It drenched the state over three days with more than 30 inches of rain. The slow speed of the storm exacerbated the flooding and spread it all over the region, turning roads into rivers.</p>

<p>Florence was the wettest tropical storm ever recorded in the Carolinas.&nbsp;</p>

<p>Davis recalls the impact of the flooding after a 13-foot storm surge wiped away homes. The night of the hurricane, she had to stay overnight at the hospital where she works, and reached her husband by telephone.</p>

<p>&ldquo;I asked him, &lsquo;Did we get any damage? He said, &lsquo;I&rsquo;ve got to go to the house and check everything out when everything calms down,&rsquo;&rdquo; she recalled. &ldquo;Sure enough, he called and he said, &lsquo;Yep, I think we got it this time.&rsquo;&rdquo;</p>

<p>The storm left behind more than $16 billion dollars of damage across North Carolina. Forty-two people died, more than 5,000 were rescued from flood waters, and 74,000 structures were flooded.&nbsp;<br />
Davis, who has lived in Beaufort since the 1970s, said the water had never come so high.</p>

<p>&ldquo;This was the very first time that we got water, that much water in our house,&rdquo; she said. &ldquo;It got in my cabinets, my kitchen cabinets, my bathroom cabinets, everything just was flooded.&rdquo;</p>

<p>The house has not been habitable since.</p>

<p>Experts say hurricanes hit low-income residents hard because they often lack insurance or financial resources for quick recovery, and because their homes may be less resilient to storms. In North Carolina, being older adds to the vulnerability.</p>

<p>Terri Lewis Lawrence came home after Florence to find six to eight inches of water in the house where she had lived since childhood. Over a long life in North Carolina, it was the first time water had ever come so high.</p>

<p>&ldquo;It would threaten to almost come in the house a few times, but it never came in, since the house has been built,&rdquo; she said. &ldquo;Almost 70 years it had never come in the house.&rdquo;</p>

<p>Hurricane Florence hit her home hard.</p>

<p>&ldquo;The floors were just destroyed,&rdquo; Lawrence said. &ldquo;When you pulled the carpet up, the hardwood floors under it were buckled. Everything had to be ripped out at that point.&rdquo;</p>

<p><img alt="" src="/uploads/general/NC-RISK.jpg" style="width: 600px; height: 338px;" /></p>

<p><img alt="" src="/uploads/general/HIGHER-TIDES-MORE-FLOODING.jpg" style="width: 600px; height: 338px;" /></p>

<p>Climate change has worsened hurricane flooding two ways. Warming ocean waters are spawning more severe storms, and the water itself has risen along North Carolina&rsquo;s shores&mdash;about 9 inches since 1953 in Beaufort,&nbsp;<a href="https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftidesandcurrents.noaa.gov%2Fsltrends%2FmslUSTrendsTable.html&amp;data=04%7C01%7CJillian.Smith%40fox46.com%7C064d2ab143ff4ac41f1608d92091f503%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637576633589826835%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=q%2FCQKejJaMlb7ILYujl8UPB%2FZlQ0%2F48YNBnkY2SWMiI%3D&amp;reserved=0">according to</a>&nbsp;the National Oceanic and Atmospheric Administration. Climate Central&nbsp;<a href="https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Friskfinder.climatecentral.org%2Fstate%2Fnorth-carolina.us%3FcomparisonType%3Dcounty%26forecastName%3DBasic%26forecastType%3DBK_RCP45_p50%26level%3D4%26unit%3Dft&amp;data=04%7C01%7CJillian.Smith%40fox46.com%7C064d2ab143ff4ac41f1608d92091f503%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637576633589836829%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=Q27DExvR3NqLDMKQy5swbJbtoPwDSq7nrOjgIBDI5%2Bc%3D&amp;reserved=0">projects</a>&nbsp;it will rise another foot in Wilmington by 2050.</p>

<p>To prevent future flooding, Lawrence and Davis have both added 10 feet of elevation to their homes. That&rsquo;s a common response to hurricanes and sea-level rise on the Carolina coast, as homeowners lift their foundations above potential waves. But this solution can be difficult for seniors, both because of the cost&mdash;around $70,000 for Lawrence&rsquo;s home&mdash;and because the extra stairs make it difficult for elders to get to their front doors.</p>

<p>Lawrence has trouble with her knees and back and couldn&rsquo;t manage the additional steps after her house was raised. The cost of adding a lift: an additional $10,000 to $30,000.</p>

<p>&nbsp;Beaufort Mayor Rett Newton said Florence recovery remains a major issue more than two years later, especially for older residents like Lawrence.&nbsp;</p>

<p>&ldquo;We know we have a very senior population but when they get affected by a storm they may not have the capacity to recover,&rdquo; Newton said. &ldquo;They&rsquo;ve got very limited resources, they&rsquo;ve got very limited mobility.&rdquo;</p>

<p>Newton said Florence inflicted disproportionate hardship on the poor and seniors&mdash;disparities that may have gone unnoticed before the disaster.</p>

<p>&ldquo;That divide got exposed by Hurricane Florence, it got widened by Hurricane Dorian, and it&rsquo;s been deepened by the pandemic,&rdquo; Newton said.</p>

<p>Today, tarps still flap in the breeze, with nearly 500 families still displaced in Cartaret County alone. But while recovery lags for some, advocates also call for plans to keep sea level rise from creating more storm refugees in the future.</p>

<p>Rev. Robbie Phillips, a Presbyterian minister, helps lead the Carterat Long-Term Recovery Alliance, a group was born out of Florence devastation that is still working on disaster relief. She said it may be time for people to move out of threatened areas.</p>

<p>&ldquo;There&rsquo;s going to be some people that are going to be mad that I&rsquo;m going to make this comment, but I&rsquo;m going to be honest with you. None of these homes in this area should have ever been built here,&rdquo; Phillips said. &ldquo;Stop building in these areas, let&rsquo;s build workforce housing that is in a good safe place.&rdquo;</p>

<p><img alt="" src="/uploads/general/COAST-POPULATION.jpg" style="width: 600px; height: 338px;" /></p>

<p><img alt="" src="/uploads/general/AGING-AT-COAST.jpg" style="width: 600px; height: 338px;" /></p>

<p>Phillips has seen unequal devastation from Florence and wants vulnerable populations protected next time.</p>

<p>&ldquo;The poor are disproportionately impacted, the elderly, disabled, lower income families, families with children in the homes are going to be more impacted by this than people on the barrier islands,&rdquo; she said.</p>

<p>The financial threat of climate change and sea level rise can challenge homeowners even when storm winds are not blowing. Rising waters have forced the Federal Emergency Management Agency to revise flood zone maps to account for wetter hurricanes and higher seas, accounting for several feet of higher water. That drives up flood insurance&mdash;with reports in North Carolina of premiums doubling, tripling or even quadrupling.</p>

<p>For low-income residents&mdash;including seniors&mdash;flood-prone land is expensive to insure, but cheap to buy. The low cost lures residents back, but without insurance. For seniors who may own relatively valuable old family homes but do not owe money on mortgages, all of their assets may be tied up in a house that is both at risk and uninsured.</p>

<p>Water is the most severe threat from coastal storms, according to Dr. Rich Luettich, a coastal oceanographer at the University of North Carolina, and one of the nation&rsquo;s top storm surge experts.</p>

<p>&ldquo;Water does three things: it causes the most damage, it kills the most people, and it takes the longest to recover from, and yet it&rsquo;s often times what we ignore,&rdquo; Luettich said.&nbsp;</p>

<p>And the threat is getting worse, not better.</p>

<p>&ldquo;There&rsquo;s no doubt that the last 50 years and the next 50 years will be very different, and climate change is the primary driver of that,&rdquo; Luettich said. &ldquo;Water starts to come up inch by inch and feet over decades, then all of a sudden you lost your safety zone, you lost your starting point, so the water is at your doorstep much more quickly.&rdquo;</p>

<p>In North Carolina, flat, coastal lands allow rising seas to bring storm surges far inland. Eventually, those coastal areas may become too dangerous for homes. Local officials are beginning to take that into account.</p>

<p>&ldquo;I do not want to have to retreat, but if we don&rsquo;t reverse the effects of climate change, that&rsquo;s going to be the option,&rdquo; Mayor Newton said.</p>

<p>Slashing carbon emissions would slow warming and the rise of the seas, though so much pollution has already built up in the atmosphere that they&rsquo;re bound to continue to rise. In the meantime, North Carolina residents are adapting to rising sea levels, even as they recover from intensifying storms.</p>

<p>Davis got help with her home and new furniture, steps that are bringing coastal communities a sense of hope.</p>

<p>&ldquo;I&rsquo;m ready to get in my house,&rdquo; she said. &ldquo;I always say there&rsquo;s no place like home.&rdquo;</p>

                    
                    
                     

                    
                    <ul class="metadata metadata-last">
                       <li></li>
                    </ul><!-- /end .metadata -->
                                      
                </article>
                
                <script>
	$(function() {
		commentAjax('#article-comments', 8703, '/news/back-to-the-beach-nearly-3-years-later-florence-survivors-still-arent-home/#article-comments');
	});
</script>
<div id="article-comments"></div>
                

            </div>
            
            <div class="col-lg-3 sidebar" id="additional">
                <div class="feature-list">
  <h2 class="title">Featured Research</h2>


  <div class="block-item related">
	<figure>
<a href="/news/2020-Heat-and-Seniors" ><img src="https://assets.climatecentral.org/images/uploads/news/National_Heat_Death.jpg" alt="Seniors at Risk: Heat and Climate Change" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/2020-Heat-and-Seniors" >Seniors at Risk: Heat and Climate Change</a></h3>
	</div>
  </div>

  <div class="block-item related">
	<figure>
<a href="/news/could-kennedy-space-center-launch-pads-be-at-risk-as-climate-changes-experts-say-yes" ><img src="https://assets.climatecentral.org/images/uploads/news/2019-11-space-coast-1.png" alt="Could Kennedy Space Center launch pads be at risk as climate changes? Experts say yes" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/could-kennedy-space-center-launch-pads-be-at-risk-as-climate-changes-experts-say-yes" >Could Kennedy Space Center launch pads be at risk as climate changes? Experts say yes</a></h3>
	</div>
  </div>

  <div class="block-item related">
	<figure>
<a href="/news/report-flooded-future-global-vulnerability-to-sea-level-rise-worse-than-previously-understood" ><img src="https://assets.climatecentral.org/images/uploads/news/2019CoastalDem-Report-Image.png" alt="Report: Flooded Future: Global vulnerability to sea level rise worse than previously understood" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/report-flooded-future-global-vulnerability-to-sea-level-rise-worse-than-previously-understood" >Report: Flooded Future: Global vulnerability to sea level rise worse than previously understood</a></h3>
	</div>
  </div>

  <div class="block-item related">
	<figure>
<a href="/news/extreme-heat-when-outdoor-sports-become-risky-2019" ><img src="https://assets.climatecentral.org/images/uploads/news/2019HeatIndex_report_cover.jpeg" alt="Extreme Heat: When Outdoor Sports Become Risky" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/extreme-heat-when-outdoor-sports-become-risky-2019" >Extreme Heat: When Outdoor Sports Become Risky</a></h3>
	</div>
  </div>

  <div class="block-item related">
	<figure>
<a href="/news/climate-change-is-threatening-air-quality-across-the-country-2019" ><img src="https://assets.climatecentral.org/images/uploads/news/2019-air-quality-report.jpg" alt="Climate Change is Threatening Air Quality across the Country" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/climate-change-is-threatening-air-quality-across-the-country-2019" >Climate Change is Threatening Air Quality across the Country</a></h3>
	</div>
  </div>

  <div class="block-item related">
	<figure>
<a href="/news/ocean-at-the-door-new-homes-in-harms-way-zillow-analysis-21953" ><img src="https://assets.climatecentral.org/images/uploads/news/2019-08-zillow-image.jpg" alt="Ocean at the Door: New Homes and the Rising Sea" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/ocean-at-the-door-new-homes-in-harms-way-zillow-analysis-21953" >Ocean at the Door: New Homes and the Rising Sea</a></h3>
	</div>
  </div>


</div>
            </div>
            
        </div>
        
    </div><!--/generic interior-->

      </div>
  </div><!--/main-->

  <!--footer-->
  <div id="footer">
    <div class="container">
      <div class="row">
        <div class="col column">
          
          <div class="wrapper">
            <h1><a href="https://www.climatecentral.org"><img src="/assets/img/logo-climate-central-footer-rb.png" alt="Climate Central" id="logo-footer" class="img-fluid"></a></h1>
            <form action="https://climatecentral.createsend.com/t/y/s/qjrkkk/" method="post">
              <fieldset>
                <div>
                  <label style="display: inline-block; margin-bottom: 0;">Email Newsletter</label>
          <a href="https://climatecentral.wufoo.com/forms/zvi69d006np7oy" target="_blank"><img src="/assets/img/footer-submit.png" style="vertical-align: middle;display: inline-block; margin: 0 0 0 10px;" /></a>
          <!--input type="image" class="subscribe-image" alt="Subscribe" src="/assets/img/masthead/footer-submit.png"-->
                </div>
              </fieldset>
            </form>
            
            <ul>
              <li class="first">Copyright &copy; 2021 Climate Central.</li>
              <li><a href="/contact" class="contact">Contact</a></li>
              <li><a href="/what-we-do/legal#terms_of_use" class="tos">Terms</a></li>
              <li><a href="/what-we-do/legal#content_licensing" class="licensing">Content Licensing</a></li>
              <li><a href="/what-we-do/legal#privacy_policy" class="privacy">Privacy</a></li>
              <li class="last"><a href="/sitemap" class="site-map">Site Map</a></li>
            </ul>
          </div>

        </div>
        </div>
      </div>
    </div>
  </div><!--/footer-->
  
    <script src="/assets/js/bootstrap.min.js"></script>
    <script src="/assets/js/jquery.cookie.js"></script>
    <script src="/assets/js/masonry.pkgd.min.js"></script>
    <script src="/assets/js/imagesloaded.pkgd.min.js"></script>
    
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
    
    <script src="/assets/js/main.js"></script>
    <script src="/dev/js"></script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4974354-1', 'auto');
  ga('send', 'pageview');
    </script>
    
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>

   <script type="text/javascript">
var _sf_async_config={uid:17283,domain:"climatecentral.org"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
  </body>
</html>