

<!DOCTYPE html>
<html lang="en">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">


	<title>State and Corporate Climate Action Just Got Serious | Climate Central</title>
<meta name="description" content="More than 1,200 businesses and states have reaffirmed their commitment to the Paris Agreement following Trump&#039;s decision to pull the U.S. out.">
<meta name="keywords" content="climate change, global warming, climate scientist, global warming facts, causes of global warming, effects of global warming, global climate change, agw, anthropogenic global warming, climate change facts, recent climate change">
<meta name="news_keywords" content="climate change, global warming, climate scientist, global warming facts, causes of global warming, effects of global warming, global climate change, agw, anthropogenic global warming, climate change facts, recent climate change">
<meta name="twitter:description" content="More than 1,200 businesses and states have reaffirmed their commitment to the Paris Agreement following Trump&#039;s decision to pull the U.S. out.">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@climatecentral">

	<meta name="twitter:title" content="State and Corporate Climate Action Just Got Serious">
	<meta property="og:title" content="State and Corporate Climate Action Just Got Serious">


	<meta property="og:image" content='http://assets.climatecentral.org/images/made/6_5_17_Brian_ParisAgreementRenewable_600_315_s_c1_c_c.JPG'>
	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="315">
	<meta name="twitter:image" content='http://assets.climatecentral.org/images/made/6_5_17_Brian_ParisAgreementRenewable_600_315_s_c1_c_c.JPG'>


	<meta name="twitter:creator" content="@blkahn">


	<meta name="date" content="2017-06-05">
	

<meta content='5fecfdbc7abba92a63dd2fe9faddcd49' name='RepostUsAPIKey'>
<meta property="fb:pages" content="57984115023" />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/screen/main.css?v=1482176539" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/screen/fancybox.css?v=1442939711" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/screen/ccslider.css?v=1442939714" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/print/print.css?v=1446116117" type="text/css" media="print">
<link rel="stylesheet" href="/assets/css/screen/dev.css?v=1482244001" type="text/css" media="screen, projection">
<!--[if lt IE 9]>
	<style type="text/css">
		.slider-caption {
			background: transparent;
			-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr=#B2000000,endColorstr=#B2000000)"; /* IE8 */
			filter: progid:DXImageTransform.Microsoft.gradient(startColorstr=#B2000000,endColorstr=#B2000000);   /* IE6 & 7 */
			zoom: 1;
		}
	</style>
<![endif]-->
<!--[if IE 9]><link rel="stylesheet" href="/assets/css/screen/patches/win-ie9.css?v=1442939714" type="text/css" media="screen, projection"><![endif]-->
<!--[if lte IE 8]><link rel="stylesheet" href="/assets/css/screen/patches/win-ie-all.css?v=1442939713" type="text/css" media="screen, projection"><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" href="/assets/css/screen/patches/win-ie7.css?v=1442939713" type="text/css" media="screen, projection"><![endif]-->
<!--[if lte IE 6]>
	<link rel="stylesheet" href="/assets/css/screen/patches/win-ie6-below.css?v=1442939714" type="text/css" media="screen, projection">
	<script type="text/javascript" src="/assets/js/ddpng.js?v=1442939667"></script>
<![endif]-->
<link rel="shortcut icon" href="/assets/img/favicon.ico"> 
<link href="http://feeds.feedburner.com/climatecentral/djOO" type="application/rss+xml" title="Climate Central - News, Blogs & Features" rel="alternate">
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.easing.1.3.min.js?v=1442939660"></script>
<script type="text/javascript" src="/assets/js/jquery.ccslider-3.0.1.min.js?v=1442939657"></script>
<script type="text/javascript" src="/assets/js/fancybox.js?v=1442939661"></script>
<script type="text/javascript" src="/assets/js/fancybox-media.js?v=1442939657"></script>
<script type="text/javascript" src="/assets/js/core.js?v=1442939662"></script>
<script type="text/javascript" src="/assets/js/flowplayer-3.2.13.min.js?v=1442939661"></script>
<script type="text/javascript" src="/assets/js/jquery.cookie.js?v=1442939659"></script>
<script type="text/javascript" src="/assets/js/collapsables.js?v=1442939658"></script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: '50a5b017-12cf-402f-bebb-c453f7cb9492', shorten: false, onhover: false});</script>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-4974354-1', 'auto');
	ga('send', 'pageview');
</script>
</head>

<body id="www-climatecentral-org" class="sect-breaking collapsed">

<div id="page">
	
	<div id="utility-nav">
		<div class="search">
			<form action="http://www.climatecentral.org/search" method="get" id="site-search-form">
				<fieldset id="search-box">
					<div>
						<input type="text" placeholder="Search" class="search-field" name="q">
					</div>
				</fieldset>
			</form>
			<a href="#" id="search-submit">
				<i class="fa fa-search" aria-hidden="true"></i>
			</a>
		</div>
		<div class="newsletter">
			<a href="#newsletter-submit-form" id="newsletter-form-submit" class="fancybox-media">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</a>
		</div>
		<ul class="social-nav">
			<li>
				<a href="https://twitter.com/climatecentral" target="_blank">
					<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li>
				<a href="http://www.facebook.com/climatecentral" target="_blank">
					<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
			</li>
			<li>
				<a href="http://www.youtube.com/user/climatecentraldotorg" target="_blank">
					<i class="fa fa-youtube" aria-hidden="true"></i>
				</a>
			</li>
			<li>
				<a href="http://feeds.feedburner.com/climatecentral/djOO" target="_blank">
					<i class="fa fa-rss" aria-hidden="true"></i>
				</a>
			</li>
		</ul>
		<a class="button" href="https://climatecentral47041.thankyou4caring.org/sslpage.aspx?pid=298">Support Our Work</a>
	</div>

	<div id="newsletter-submit-form">
		<form method="post" action="http://climatecentral.createsend.com/t/y/s/qjrkkk/">
			<fieldset>
				<div>
					<label for="header-email">Email Newsletter</label>
					<input type="text" class="search-field" onfocus="this.value=''" value="Your email goes here." id="header-email" name="cm-qjrkkk-qjrkkk">
					<button type="submit">Subscribe</button>					
				</div>
			</fieldset>
		</form>
	</div>

	<script type="text/javascript">
		$(document).ready(function(){
			 var submitIcon = $('#search-submit');
		     var searchBox = $('#search-box');
		     var inputBox = $('#search-box .search-field');
		     var isOpen = false;
		     submitIcon.click(function(e){
		     	e.preventDefault();
		     	if(isOpen == false){
		     		searchBox.addClass('searchbox-open');
		     		$(this).addClass('searchbox-open');
		     		inputBox.focus();
		     		isOpen = true;
		     	} else {
		     		var inputVal = inputBox.val();
		            inputVal = $.trim(inputVal).length;
		            if( inputVal !== 0){$("#site-search-form").submit();} else {
		                searchBox.removeClass('searchbox-open');
			     		$(this).removeClass('searchbox-open');
			     		inputBox.focusout();
			     		isOpen = false;
		            }
		     	}
		     });
		});
	</script>

	<div id="header" class="cleared">

		<h1><a href="http://www.climatecentral.org/"><img src="/assets/img/cc_logo_horiz_429x50_flat_header_large.png" alt="Climate Central" id="logo"></a></h1>
		<div id="tagline"><em>Researching and reporting the<br> science and impacts of climate change</em></div>
		
		<hr class="splitter">

		<div class="collapse-head collapse-open">
			<div class="collapse-head-x-circle"></div>
			<span class="collapse-head-x">&#215;</span>
			<span class="collapse-head-plus">&#43;</span>
		</div>

		<div class="home-about" class="cleared">
			<ul>
				<li>
					<h4>Who We Are</h4>
					<p>An independent organization of leading scientists and journalists researching and reporting the facts about our changing climate and its impact on the public.</p>
				</li>
				<li>
					<h4>What We Do</h4>
					<p>Climate Central surveys and conducts scientific research on climate change and informs the public of key findings. Our scientists publish and our journalists report on climate science, energy, sea level rise . . . . <a href="http://www.climatecentral.org/what-we-do#wwd">Read More</a></p>
				</li>
				<li>
					<h4>About Our Expertise</h4>
					<p>Members of the Climate Central staff and board are among the most respected leaders in climate science. Staff members are authorities in communicating climate and weather links, sea level rise, climate . . . . <a href="http://www.climatecentral.org/what-we-do/people">Read More</a></p>
				</li>
			</ul>
		</div>

		<div id="nav">
			<ul>
				<li><a href="http://www.climatecentral.org/" class="top">Home</a></li>
				<li class="current"><a href="http://www.climatecentral.org/news" class="top top-short">News</a></li>
				<li><a href="http://www.climatecentral.org/research" class="top">Research</a></li>
				<li>
					<a href="http://www.climatecentral.org/special-reports" class="top sr-nav">Special Reports</a>
				</li>
				<li>
					<a href="http://www.climatecentral.org/gallery" class="top top-short">Gallery</a>
					<ul>
<li class="first"><a href="http://www.climatecentral.org/gallery/interactives/">Interactives</a></li>
<li><a href="http://www.climatecentral.org/gallery/graphics/">Graphics</a></li>
<li><a href="http://www.climatecentral.org/gallery/maps/">Maps</a></li>
<li class="last"><a href="http://www.climatecentral.org/gallery/collections/">Collections</a></li>
</ul>
				</li>
				<li>
					<a href="http://www.climatecentral.org/videos" class="top">Videos</a>
					<ul>
<li class="first"><a href="http://www.climatecentral.org/videos/extreme-weather/">Extreme Weather</a></li>
<li><a href="http://www.climatecentral.org/videos/states-of-change/">States of Change</a></li>
<li><a href="http://www.climatecentral.org/videos/on-the-media/">On the Media</a></li>
<li><a href="http://www.climatecentral.org/videos/climate-in-context/">Climate in Context</a></li>
<li class="last"><a href="http://www.climatecentral.org/videos/news-and-reports/">News and Reports</a></li>
</ul>
				</li>
				<li class="soc-nav"><a href="http://www.climatecentral.org/states-of-change" class="top">States of Change</a></li>
				
				<li id="nav-about" class="last">
					<a href="http://www.climatecentral.org/what-we-do" class="top">What We Do</a>
					<ul>
						<li class="sub-level-0"><a href="/what-we-do/">Mission Statement</a></li>
						<li class="sub-level-0"><a href="/what-we-do/#wwd">What We Do</a></li>
						<li class="sub-level-0"><a href="/what-we-do/people">Board</a></li>
						<li class="sub-level-0"><a href="/what-we-do/people#staff">Staff</a></li>
						<li class="first" id="nav-15238"><a href="http://www.climatecentral.org/what-we-do/our-programs/">Our Programs</a>
<ul>
<li class="first" id="nav-15305"><a href="http://www.climatecentral.org/what-we-do/our-programs/climate-science/">Climate Science</a></li>
<li id="nav-15243"><a href="http://www.climatecentral.org/what-we-do/our-programs/energy/">Energy</a></li>
<li id="nav-16141"><a href="http://www.climatecentral.org/what-we-do/our-programs/climatematters/">Climate Matters</a></li>
<li id="nav-15290"><a href="http://www.climatecentral.org/what-we-do/our-programs/sea-level-rise/">Sea Level Rise</a></li>
<li class="last" id="nav-20292"><a href="http://www.climatecentral.org/what-we-do/our-programs/soccom/">SOCCOM</a></li>
</ul>
</li>
<li id="nav-361"><a href="http://www.climatecentral.org/what-we-do/history/">History</a></li>
<li id="nav-8175"><a href="http://www.climatecentral.org/what-we-do/funding/">Funding</a></li>
<li id="nav-362"><a href="http://www.climatecentral.org/what-we-do/for-the-media/">For the Media</a></li>
<li id="nav-363"><a href="http://www.climatecentral.org/what-we-do/legal/">Legal</a></li>
<li id="nav-10575"><a href="http://www.climatecentral.org/what-we-do/jobs/">Jobs</a></li>
<li id="nav-17659"><a href="http://www.climatecentral.org/what-we-do/climate-services/">Climate Services</a></li>
<li class="last" id="nav-17696"><a href="http://www.climatecentral.org/what-we-do/press/">Press Releases</a></li>

					</ul>
				</li>
				
			</ul>
		</div><!-- /#nav -->
		
		

	</div><!-- /#header -->

            <div id="main" class="alt-color">
                <div id="content">
                        
               

                    <article>
                    <h1>State and Corporate Climate Action Just Got Serious</h1>

                    





                    <div class="article-byline open">
                    <p class="article-byline-p">
                                <a href="http://www.climatecentral.org/what-we-do/people/brian-kahn"><img src="http://assets.climatecentral.org/images/made/BrianKahn_small_50_50_s_c1_c_t.jpg" alt="Brian Kahn" width="50" height="50" /></a>
                                By <a href="http://www.climatecentral.org/what-we-do/people/brian-kahn" rel="author">Brian Kahn</a>
                            </p>
                            <a href="https://twitter.com/blkahn" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @blkahn</a>
                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <div class="social-meta">
                            <div class="share-this-new modified">                                
                                <span class="st_facebook_hcount" st_url="http://www.climatecentral.org/news/state-corporate-climate-action-trump-21513" st_title="State and Corporate Climate Action Just Got Serious"></span>
                                <span class="st_twitter_hcount" st_url="http://www.climatecentral.org/news/state-corporate-climate-action-trump-21513" st_title="State and Corporate Climate Action Just Got Serious" st_via="ClimateCentral"></span>
                                <span class="share-print"><a href="javascript:print();"><i class="fa fa-print"></i></a></span>
                                <span class="st_email_hcount" st_url="http://www.climatecentral.org/news/state-corporate-climate-action-trump-21513" st_title="State and Corporate Climate Action Just Got Serious"></span>
                                <div class="clear"></div>
                            </div><!-- /end .share-this -->

                            <ul class="metadata">
                                                                <li>
                                    <em>Published:</em> June 5th, 2017
                                    
                                </li>
                            </ul><!-- /end .metadata -->
                        </div>


                    </div>
                    

                    
                    
                                      

                        						

                        

                        
                        
                        
                        
                        
                        
                        
                        
                        

                        

                        
                        
                        

                        

                        

                        

                        
                            <p dir="ltr"><span id="docs-internal-guid-14a25a29-79e0-64e0-d75d-1a421de89f25">More than 1,200 corporations, academic institutions and state and local governments said Monday that they plan to stand behind the Paris climate agreement, despite President Trump&rsquo;s decision to </span><a href="http://www.climatecentral.org/news/donald-trump-exit-paris-agreement-21500">pull the U.S. out of the multinational pact</a>.</p>

<p>Trump&rsquo;s Paris decision washed over the climate action landscape like a tsunami on Thursday. As the waters of that tsunami recede, states, cities and businesses are forging new connections and banding together against the next wave.</p>

<p>
                                <span class="imgleft" style="width:720px;">
                                    
                                        <img src="http://assets.climatecentral.org/images/made/6_5_17_Brian_ParisAgreementRenewable_720_480_s_c1_c_c.JPG" alt="" width="720" height="480" />
                                    
                                    Hundreds of activists in front of the Eiffel Tower during the climate negotiations in Paris in December 2015.<br />
Credit: Benoit Tessier/REUTERS
                                </span>
                            </p>

<p><span id="docs-internal-guid-14a25a29-79e0-64e0-d75d-1a421de89f25">&ldquo;In the absence of leadership from Washington, states, cities, colleges and universities, and businesses representing a sizeable percentage of the U.S. economy will pursue ambitious climate goals, working together to take forceful action and to ensure that the U.S. remains a global leader in reducing emissions,&rdquo; the parties wrote in an </span><a href="http://www.wearestillin.com/">open letter to the world</a>.</p>

<p>
                            <span class="remove"></span></p>
                                    <table class="related-table">
                                        <tr>
                                            <th>RELATED</th>
                                            <td>
                                
                                                <strong><a href="http://www.climatecentral.org/news/donald-trump-exit-paris-agreement-21500" target="_blank">Trump Broke With 194 Countries on the Paris Climate Pact</a></strong><br><strong><a href="http://www.climatecentral.org/news/trump-base-the-winner-from-paris-withdrawal-21502" target="_blank">Trump’s Base the Big Winner from Paris Withdrawal</a></strong><br><strong><a href="http://www.climatecentral.org/news/fact-checking-trump-coal-mines-prospects-bleak-21510" target="_blank">Fact-Checking Trump: Coal Mines Open, Prospects Bleak</a></strong>
                                
                                            </td>
                                        </tr>
                                    </table>
                                    <p><span class="remove"></span>
                                    <script>
                                        $('span.remove').parent().remove();
                                    </script>
                        </p>

<p dir="ltr"><span id="docs-internal-guid-14a25a29-79ea-9f19-b8d7-aa4a87c61c48">Signatories include tech industry heavyweights like Apple, Facebook, Google, Amazon and Microsoft, and nine states that are responsible for more than 17 percent of the nation&rsquo;s total carbon pollution. The cities, states and businesses represent more than a third of the U.S. population and contribute $6.2 trillion to the U.S. economy, according to the press release accompanying the letter. </span></p>

<p>&ldquo;No single individual or group is leading the &lsquo;We Are Still In&rsquo; movement,&rdquo; Rebecca Carriero, a spokesperson for Bloomberg Philanthropies, which helped coordinate the statement, said. &ldquo;It is an organic, bottom-up coalition of cities, states, businesses and universities that are standing together for the first time ever to announce that they will work together to maintain U.S. leadership on climate change and clean energy.&rdquo;</p>

<p>The sheer breadth of the signatories is notable, but it fits with a larger pattern emerging in the U.S. following Trump&rsquo;s announcement.</p>

<p>
                                <span class="imgleft" style="width:720px;">
                                    
                                        <img src="http://assets.climatecentral.org/images/made/6_5_17_Brian_TimCookChill_720_533_s_c1_c_c.JPG" alt="" width="720" height="533" />
                                    
                                    Apple CEO Tim Cook presenting at Apple&#39;s annual worldwide developer conference. His company is one of the signatories reaffirming their commitment to the Paris Agreement.<br />
Credit: Stephen Lam/REUTERS
                                </span>
                            </p>

<p><span id="docs-internal-guid-14a25a29-79ea-9f19-b8d7-aa4a87c61c48">On Thursday, </span><a href="https://medium.com/@ClimateMayors/climate-mayors-commit-to-adopt-honor-and-uphold-paris-climate-agreement-goals-ba566e260097">211 U.S. mayors</a> announced that their cities plan to honor the U.S. pledge to Paris, which involves cutting emissions 26-28 percent below 2005 levels by 2025. They also committed to advocating for a <a href="http://www.climatecentral.org/news/climate-goal-surging-in-paris-19782">more stringent 1.5&deg;C (2.7&deg;F) target</a> that small island nations have long pushed for as a safe level of global warming for their continued existence.</p>

<p>As of Monday, 10 states have joined the newly formed U.S. Climate Alliance, a separate effort that has also committed to meeting the U.S. Paris pledge. That includes Massachusetts and Vermont, two states with Republican governors.</p>

<p>Hillary Clinton carried all of the states participating in the alliance, but a handful that broke for Trump are also reportedly considering joining it, including Ohio, Pennsylvania, North Carolina and Montana.</p>

<p><span id="docs-internal-guid-14a25a29-79ea-9f19-b8d7-aa4a87c61c48">In addition to being an existential issue, climate change is about dollars and cents and Trump&rsquo;s decision could have major economic ramifications. Multinational corporations based in the U.S., for example, could face consumer backlash overseas, where Trump&rsquo;s choice to leave the agreement </span><a href="https://www.carbonbrief.org/global-reaction-trump-pulls-us-out-paris-agreement-climate-change">has been widely condemned</a>.</p>

<p>
                                <span class="imgleft" style="width:720px;">
                                    
                                        <img src="http://assets.climatecentral.org/images/made/6_5_17_Brian_GermanProtestsTrumpParis_720_486_s_c1_c_c.JPG" alt="" width="720" height="486" />
                                    
                                    Environmental activists protest in front of the Brandenburge Gate, beside the U.S. embassy in Berlin, against the U.S. withdrawal from the Paris Agreement.&nbsp;<br />
Credit: Fabrizio Bensch/REUTERS
                                </span>
                            </p>

<p dir="ltr"><span id="docs-internal-guid-14a25a29-79ea-9f19-b8d7-aa4a87c61c48">&ldquo;Pulling out of Paris would be the worst thing for brand America since Abu Ghraib,&rdquo; Nigel Purvis, the chief executive of the consulting firm Climate Advisers </span><a href="https://www.nytimes.com/2017/06/01/climate/american-cities-climate-standards.html?smid=tw-share">told the New York Times last week</a>.</p>

<p>Companies re-committing to honor the U.S. pledge is one way to brunt some of that backlash. It will also help them prepare to meet more strict carbon emissions standards in any of the 194 countries that are planning to abide by their Paris pledges.</p>

<p><span id="docs-internal-guid-14a25a29-79ea-9f19-b8d7-aa4a87c61c48">There&rsquo;s also the reality that a number of the signatories have already begun transitioning to clean energy because it&rsquo;s becoming more cost effective. Google, for example, plans to purchase the equivalent of </span><a href="http://www.climatecentral.org/news/google-100-percent-renewable-energy-20944">100 percent of its energy</a> needs from renewable sources this year.</p>

<p><span id="docs-internal-guid-14a25a29-79ea-9f19-b8d7-aa4a87c61c48">Given the increasingly costly toll of climate change, perhaps it&rsquo;s not surprising that all of the states that signed Monday&#39;s letter are coastal states. That likely reflects the reality that sea level rise is one of the </span><a href="http://reports.climatecentral.org/atlantic-city/sea-level-rise/">most disruptive impacts of climate change</a> already impacting the world.</p>

<p><span id="docs-internal-guid-14a25a29-79ea-9f19-b8d7-aa4a87c61c48">In Wilmington, N.C., a coastal city of 113,000 in a state that signed the pledge, up to 82 percent of coastal flooding in the past decade is </span><a href="http://www.climatecentral.org/news/climate-change-increases-sunny-day-floods-20784">due to human-caused climate change</a>. In Miami, which also signed the pledge, 94 percent of coastal floods have been driven by climate change in recent years. The city recently installed a $400-million system of pumps to deal with the rising tides.</p>

<p><span id="docs-internal-guid-14a25a29-79ea-9f19-b8d7-aa4a87c61c48">Heat waves, more acidic oceans and more heavy downpours are a handful of the multitude of other impacts of climate change. All of them can disrupt society and </span><a href="http://www.climatecentral.org/blogs/want-a-new-hard-drive-expect-to-pay-more-thanks-to-thailand-floods">supply chains</a> and come with heavy adaptation costs <a href="http://www.climatecentral.org/news/adapting-to-sea-level-rise-could-save-trillions-by-2100-17034">that will only rise</a> if carbon pollution isn&rsquo;t reined in.</p>

<p><span id="docs-internal-guid-14a25a29-79ea-9f19-b8d7-aa4a87c61c48">&ldquo;The signatories understand that climate change imposes real and rising costs on America&rsquo;s communities, and that the clean energy transition presents enormous economic opportunities for U.S. workers and companies,&rdquo; Bob Perciasepe, the president of the Center for Climate and Energy Solutions, said in a statement.</span></p>

<p><span>
                            <strong>You May Also Like:</strong><br>                             
                                
                                    <a href="http://www.climatecentral.org/news/new-york-boardwalk-climate-adaptation-21506" target="_blank">New York Boardwalk Shows Climate Adaptation Costs</a><br><a href="http://www.climatecentral.org/news/carbon-dioxide-all-time-monthly-high-21507" target="_blank">Carbon Dioxide Set an All-Time Monthly High</a><br><a href="http://www.climatecentral.org/news/fact-checking-trump-coal-mines-prospects-bleak-21510" target="_blank">Fact-Checking Trump: Coal Mines Open, Prospects Bleak</a><br><a href="http://www.climatecentral.org/news/trump-base-the-winner-from-paris-withdrawal-21502" target="_blank">Trump’s Base the Big Winner from Paris Withdrawal</a>
                        </span></p>
                            
                        

                    
                    
                    

                                        <ul class="metadata metadata-last">
                        <li> Posted in <a href="http://www.climatecentral.org/news/category/show/causes">Causes</a>, <a href="http://www.climatecentral.org/news/category/show/responses">Responses</a>, <a href="http://www.climatecentral.org/news/category/show/climate">Climate</a>, <a href="http://www.climatecentral.org/news/category/show/business">Business</a>, <a href="http://www.climatecentral.org/news/category/show/policy">Policy</a>, <a href="http://www.climatecentral.org/news/category/show/energy">Energy</a>, <a href="http://www.climatecentral.org/news/category/show/solutions">Solutions</a>, <a href="http://www.climatecentral.org/news/category/show/society">Society</a>, <a href="http://www.climatecentral.org/news/category/show/international">International</a>, <a href="http://www.climatecentral.org/news/category/show/united-states">United States</a>, <a href="http://www.climatecentral.org/news/category/show/us-national">US National</a></li>
                    </ul><!-- /end .metadata -->
                    </article>
                    
                    <script>
	$(function() {
		commentAjax('#article-comments', 21513, '/news/state-corporate-climate-action-trump-21513/#article-comments');
	});
</script>
<div id="article-comments"></div>

                            
            </div><!-- /end #content -->

            <div id="additional" data-dynamic="/_additional/trending-news">
                
                
                
                
                
                
            </div><!-- /end #additional -->




	</div><!-- /#main -->

	<div id="footer">

		<h1><a href="http://www.climatecentral.org/"><img src="/assets/img/logo-climate-central-footer.png" alt="Climate Central" id="logo-footer"></a></h1>
		<form action="http://climatecentral.createsend.com/t/y/s/qjrkkk/" method="post">
			<fieldset>
				<div>
					<label for="footer-email">Email Newsletter</label>
					<input type="text" name="cm-qjrkkk-qjrkkk" id="footer-email" value="Your email goes here." onFocus="this.value=''" class="search-field">
					<input type="image" class="subscribe-image" alt="Subscribe" src="/assets/img/masthead/footer-submit.png">
				</div>
			</fieldset>
		</form>

		<ul>
			<li class="first">Copyright &copy; 2017 Climate Central.</li>
			<li><a href="http://www.climatecentral.org/contact" class="contact">Contact</a></li>
			<li><a href="http://www.climatecentral.org/login" class="login">Login</a></li>
			<li><a href="http://www.climatecentral.org/what-we-do/legal#terms_of_use" class="tos">Terms</a></li>
			<li><a href="http://www.climatecentral.org/what-we-do/legal#content_licensing" class="licensing">Content Licensing</a></li>
			<li><a href="http://www.climatecentral.org/what-we-do/legal#privacy_policy" class="privacy">Privacy</a></li>
			<li class="last"><a href="http://www.climatecentral.org/sitemap" class="site-map">Site Map</a></li>
		</ul>

	</div><!-- /#footer -->

</div><!-- /#page -->

<div id="trailer"></div><!-- /#trailer -->


	






<script type="text/javascript">
var _sf_async_config={uid:17283,domain:"climatecentral.org"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
<script type="text/javascript">
	$('#nav-15238 a').first().append('&nbsp;&nbsp;&raquo;');
	$('#nav-15238 a').first().click(function(e) {
		e.preventDefault();
		return false;
	});
	
		$(document).ready(function() {$(".fancybox-media").fancybox();});
	

  if (document.styleSheets.length > 4){
  	document.styleSheets[4].insertRule(" #webby-pv-2014-bug { display: none }", 0);
  }
  $(document).ready(function(e){
  	$('[data-dynamic]').each(function(i,itm){
		var $this = $(this), $url = $this.attr('data-dynamic');
		$.get( $url, function( data ) {
			$this.html( data );
		});
	});
  });
</script>
</body>
</html>