

<!DOCTYPE html>
<html lang="en">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">


	<title>The Larsen C Iceberg Is Expected to Have Company | Climate Central</title>
<meta name="description" content="In addition to the main iceberg, a swarm of smaller icebergs is expected to break off Larsen C soon.">
<meta name="keywords" content="climate change, global warming, climate scientist, global warming facts, causes of global warming, effects of global warming, global climate change, agw, anthropogenic global warming, climate change facts, recent climate change">
<meta name="news_keywords" content="climate change, global warming, climate scientist, global warming facts, causes of global warming, effects of global warming, global climate change, agw, anthropogenic global warming, climate change facts, recent climate change">
<meta name="twitter:description" content="In addition to the main iceberg, a swarm of smaller icebergs is expected to break off Larsen C soon.">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@climatecentral">

	<meta name="twitter:title" content="The Larsen C Iceberg Is Expected to Have Company">
	<meta property="og:title" content="The Larsen C Iceberg Is Expected to Have Company">


	<meta property="og:image" content='http://assets.climatecentral.org/images/made/7_7_17_Brian_LarsenCSplinterTHUMB_600_315_s_c1_c_c.jpg'>
	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="315">
	<meta name="twitter:image" content='http://assets.climatecentral.org/images/made/7_7_17_Brian_LarsenCSplinterTHUMB_600_315_s_c1_c_c.jpg'>


	<meta name="twitter:creator" content="@blkahn">


	<meta name="date" content="2017-07-07">
	

<meta content='5fecfdbc7abba92a63dd2fe9faddcd49' name='RepostUsAPIKey'>
<meta property="fb:pages" content="57984115023" />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/screen/main.css?v=1481900596" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/screen/fancybox.css?v=1442939711" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/screen/ccslider.css?v=1442939714" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/print/print.css?v=1446116115" type="text/css" media="print">
<link rel="stylesheet" href="/assets/css/screen/dev.css?v=1485890968" type="text/css" media="screen, projection">
<!--[if lt IE 9]>
	<style type="text/css">
		.slider-caption {
			background: transparent;
			-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr=#B2000000,endColorstr=#B2000000)"; /* IE8 */
			filter: progid:DXImageTransform.Microsoft.gradient(startColorstr=#B2000000,endColorstr=#B2000000);   /* IE6 & 7 */
			zoom: 1;
		}
	</style>
<![endif]-->
<!--[if IE 9]><link rel="stylesheet" href="/assets/css/screen/patches/win-ie9.css?v=1442939714" type="text/css" media="screen, projection"><![endif]-->
<!--[if lte IE 8]><link rel="stylesheet" href="/assets/css/screen/patches/win-ie-all.css?v=1442939713" type="text/css" media="screen, projection"><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" href="/assets/css/screen/patches/win-ie7.css?v=1442939713" type="text/css" media="screen, projection"><![endif]-->
<!--[if lte IE 6]>
	<link rel="stylesheet" href="/assets/css/screen/patches/win-ie6-below.css?v=1442939714" type="text/css" media="screen, projection">
	<script type="text/javascript" src="/assets/js/ddpng.js?v=1442939667"></script>
<![endif]-->
<link rel="shortcut icon" href="/assets/img/favicon.ico"> 
<link href="http://feeds.feedburner.com/climatecentral/djOO" type="application/rss+xml" title="Climate Central - News, Blogs & Features" rel="alternate">
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.easing.1.3.min.js?v=1442939660"></script>
<script type="text/javascript" src="/assets/js/jquery.ccslider-3.0.1.min.js?v=1442939657"></script>
<script type="text/javascript" src="/assets/js/fancybox.js?v=1442939661"></script>
<script type="text/javascript" src="/assets/js/fancybox-media.js?v=1442939657"></script>
<script type="text/javascript" src="/assets/js/core.js?v=1442939662"></script>
<script type="text/javascript" src="/assets/js/flowplayer-3.2.13.min.js?v=1442939661"></script>
<script type="text/javascript" src="/assets/js/jquery.cookie.js?v=1442939659"></script>
<script type="text/javascript" src="/assets/js/collapsables.js?v=1442939658"></script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: '50a5b017-12cf-402f-bebb-c453f7cb9492', shorten: false, onhover: false});</script>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-4974354-1', 'auto');
	ga('send', 'pageview');
</script>
</head>

<body id="www-climatecentral-org" class="sect-breaking collapsed">

<div id="page">
	
	<div id="utility-nav">
		<div class="search">
			<form action="http://www.climatecentral.org/search" method="get" id="site-search-form">
				<fieldset id="search-box">
					<div>
						<input type="text" placeholder="Search" class="search-field" name="q">
					</div>
				</fieldset>
			</form>
			<a href="#" id="search-submit">
				<i class="fa fa-search" aria-hidden="true"></i>
			</a>
		</div>
		<div class="newsletter">
			<a href="#newsletter-submit-form" id="newsletter-form-submit" class="fancybox-media">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</a>
		</div>
		<ul class="social-nav">
			<li>
				<a href="https://twitter.com/climatecentral" target="_blank">
					<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li>
				<a href="http://www.facebook.com/climatecentral" target="_blank">
					<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
			</li>
			<li>
				<a href="http://www.youtube.com/user/climatecentraldotorg" target="_blank">
					<i class="fa fa-youtube" aria-hidden="true"></i>
				</a>
			</li>
			<li>
				<a href="http://feeds.feedburner.com/climatecentral/djOO" target="_blank">
					<i class="fa fa-rss" aria-hidden="true"></i>
				</a>
			</li>
		</ul>
		<a class="button" href="https://climatecentral47041.thankyou4caring.org/sslpage.aspx?pid=298">Support Our Work</a>
	</div>

	<div id="newsletter-submit-form">
		<form method="post" action="http://climatecentral.createsend.com/t/y/s/qjrkkk/">
			<fieldset>
				<div>
					<label for="header-email">Email Newsletter</label>
					<input type="text" class="search-field" onfocus="this.value=''" value="Your email goes here." id="header-email" name="cm-qjrkkk-qjrkkk">
					<button type="submit">Subscribe</button>					
				</div>
			</fieldset>
		</form>
	</div>

	<script type="text/javascript">
		$(document).ready(function(){
			 var submitIcon = $('#search-submit');
		     var searchBox = $('#search-box');
		     var inputBox = $('#search-box .search-field');
		     var isOpen = false;
		     submitIcon.click(function(e){
		     	e.preventDefault();
		     	if(isOpen == false){
		     		searchBox.addClass('searchbox-open');
		     		$(this).addClass('searchbox-open');
		     		inputBox.focus();
		     		isOpen = true;
		     	} else {
		     		var inputVal = inputBox.val();
		            inputVal = $.trim(inputVal).length;
		            if( inputVal !== 0){$("#site-search-form").submit();} else {
		                searchBox.removeClass('searchbox-open');
			     		$(this).removeClass('searchbox-open');
			     		inputBox.focusout();
			     		isOpen = false;
		            }
		     	}
		     });
		});
	</script>

	<div id="header" class="cleared">

		<h1><a href="http://www.climatecentral.org/"><img src="/assets/img/cc_logo_horiz_429x50_flat_header_large.png" alt="Climate Central" id="logo"></a></h1>
		<div id="tagline"><em>Researching and reporting the<br> science and impacts of climate change</em></div>
		
		<hr class="splitter">

		<div class="collapse-head collapse-open">
			<div class="collapse-head-x-circle"></div>
			<span class="collapse-head-x">&#215;</span>
			<span class="collapse-head-plus">&#43;</span>
		</div>

		<div class="home-about" class="cleared">
			<ul>
				<li>
					<h4>Who We Are</h4>
					<p>An independent organization of leading scientists and journalists researching and reporting the facts about our changing climate and its impact on the public.</p>
				</li>
				<li>
					<h4>What We Do</h4>
					<p>Climate Central surveys and conducts scientific research on climate change and informs the public of key findings. Our scientists publish and our journalists report on climate science, energy, sea level rise . . . . <a href="http://www.climatecentral.org/what-we-do#wwd">Read More</a></p>
				</li>
				<li>
					<h4>About Our Expertise</h4>
					<p>Members of the Climate Central staff and board are among the most respected leaders in climate science. Staff members are authorities in communicating climate and weather links, sea level rise, climate . . . . <a href="http://www.climatecentral.org/what-we-do/people">Read More</a></p>
				</li>
			</ul>
		</div>

		<div id="nav">
			<ul>
				<li><a href="http://www.climatecentral.org/" class="top">Home</a></li>
				<li class="current"><a href="http://www.climatecentral.org/news" class="top top-short">News</a></li>
				<li><a href="http://www.climatecentral.org/research" class="top">Research</a></li>
				<li>
					<a href="http://www.climatecentral.org/special-reports" class="top sr-nav">Special Reports</a>
				</li>
				<li>
					<a href="http://www.climatecentral.org/gallery" class="top top-short">Gallery</a>
					<ul>
<li class="first"><a href="http://www.climatecentral.org/gallery/interactives/">Interactives</a></li>
<li><a href="http://www.climatecentral.org/gallery/graphics/">Graphics</a></li>
<li><a href="http://www.climatecentral.org/gallery/maps/">Maps</a></li>
<li class="last"><a href="http://www.climatecentral.org/gallery/collections/">Collections</a></li>
</ul>
				</li>
				<li>
					<a href="http://www.climatecentral.org/videos" class="top">Videos</a>
					<ul>
<li class="first"><a href="http://www.climatecentral.org/videos/extreme-weather/">Extreme Weather</a></li>
<li><a href="http://www.climatecentral.org/videos/states-of-change/">States of Change</a></li>
<li><a href="http://www.climatecentral.org/videos/on-the-media/">On the Media</a></li>
<li><a href="http://www.climatecentral.org/videos/climate-in-context/">Climate in Context</a></li>
<li class="last"><a href="http://www.climatecentral.org/videos/news-and-reports/">News and Reports</a></li>
</ul>
				</li>
				<li class="soc-nav"><a href="http://www.climatecentral.org/states-of-change" class="top">States of Change</a></li>
				
				<li id="nav-about" class="last">
					<a href="http://www.climatecentral.org/what-we-do" class="top">What We Do</a>
					<ul>
						<li class="sub-level-0"><a href="/what-we-do/">Mission Statement</a></li>
						<li class="sub-level-0"><a href="/what-we-do/#wwd">What We Do</a></li>
						<li class="sub-level-0"><a href="/what-we-do/people">Board</a></li>
						<li class="sub-level-0"><a href="/what-we-do/people#staff">Staff</a></li>
						<li class="first" id="nav-15238"><a href="http://www.climatecentral.org/what-we-do/our-programs/">Our Programs</a>
<ul>
<li class="first" id="nav-15305"><a href="http://www.climatecentral.org/what-we-do/our-programs/climate-science/">Climate Science</a></li>
<li id="nav-15243"><a href="http://www.climatecentral.org/what-we-do/our-programs/energy/">Energy</a></li>
<li id="nav-16141"><a href="http://www.climatecentral.org/what-we-do/our-programs/climatematters/">Climate Matters</a></li>
<li id="nav-15290"><a href="http://www.climatecentral.org/what-we-do/our-programs/sea-level-rise/">Sea Level Rise</a></li>
<li class="last" id="nav-20292"><a href="http://www.climatecentral.org/what-we-do/our-programs/soccom/">SOCCOM</a></li>
</ul>
</li>
<li id="nav-361"><a href="http://www.climatecentral.org/what-we-do/history/">History</a></li>
<li id="nav-8175"><a href="http://www.climatecentral.org/what-we-do/funding/">Funding</a></li>
<li id="nav-362"><a href="http://www.climatecentral.org/what-we-do/for-the-media/">For the Media</a></li>
<li id="nav-363"><a href="http://www.climatecentral.org/what-we-do/legal/">Legal</a></li>
<li id="nav-10575"><a href="http://www.climatecentral.org/what-we-do/jobs/">Jobs</a></li>
<li id="nav-17659"><a href="http://www.climatecentral.org/what-we-do/climate-services/">Climate Services</a></li>
<li class="last" id="nav-17696"><a href="http://www.climatecentral.org/what-we-do/press/">Press Releases</a></li>

					</ul>
				</li>
				
			</ul>
		</div><!-- /#nav -->
		
		

	</div><!-- /#header -->

            <div id="main" class="alt-color">
                <div id="content">
                        
               

                    <article>
                    <h1>The Larsen C Iceberg Is Expected to Have Company</h1>

                    





                    <div class="article-byline open">
                    <p class="article-byline-p">
                                <a href="http://www.climatecentral.org/what-we-do/people/brian-kahn"><img src="http://assets.climatecentral.org/images/made/BrianKahn_small_50_50_s_c1_c_t.jpg" alt="Brian Kahn" width="50" height="50" /></a>
                                By <a href="http://www.climatecentral.org/what-we-do/people/brian-kahn" rel="author">Brian Kahn</a>
                            </p>
                            <a href="https://twitter.com/blkahn" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @blkahn</a>
                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <div class="social-meta">
                            <div class="share-this-new modified">                                
                                <span class="st_facebook_hcount" st_url="http://www.climatecentral.org/news/larsen-c-iceberg-swarm-21604" st_title="The Larsen C Iceberg Is Expected to Have Company"></span>
                                <span class="st_twitter_hcount" st_url="http://www.climatecentral.org/news/larsen-c-iceberg-swarm-21604" st_title="The Larsen C Iceberg Is Expected to Have Company" st_via="ClimateCentral"></span>
                                <span class="share-print"><a href="javascript:print();"><i class="fa fa-print"></i></a></span>
                                <span class="st_email_hcount" st_url="http://www.climatecentral.org/news/larsen-c-iceberg-swarm-21604" st_title="The Larsen C Iceberg Is Expected to Have Company"></span>
                                <div class="clear"></div>
                            </div><!-- /end .share-this -->

                            <ul class="metadata">
                                                                <li>
                                    <em>Published:</em> July 7th, 2017
                                    
                                </li>
                            </ul><!-- /end .metadata -->
                        </div>


                    </div>
                    

                    
                    
                                      

                        						

                        

                        
                        
                        
                        
                        
                        
                        
                        
                        

                        

                        
                        
                        

                        

                        

                        

                        
                            <p dir="ltr"><span id="docs-internal-guid-a0356cbe-1ed3-5f91-4724-57480e3768ee">It&rsquo;s stressful being an iceberg hanging on by a thread. If you want proof, look no further than the </span><a href="http://www.climatecentral.org/news/scientists-larsen-c-iceberg-size-21595">Larsen C ice shelf</a>.</p>

<p>Just three miles stand between the crack that&rsquo;s been cutting across the ice shelf since 2010 and open water. When it breaks through, it will cleave a trillion-ton iceberg. The stress of having a huge iceberg-to-be nearing its inevitable conclusion has caused that crack to crack up.</p>

<p>
                            <p><span class="imgcenter" style="width:500px;"><img alt="" height="486" src="http://assets.climatecentral.org/images/uploads/news/7_7_17_Brian_LarsenCSplintering.gif" width="500" />Animation of Sentinel-1 interferograms show the significant stages of the Larsen C rift, culminating in multiple branches observed in early July 2017.<br />
Credit: Project MIDAS</span></p>


                        </p>

<p dir="ltr"><span id="docs-internal-guid-a0356cbe-1ed3-5f91-4724-57480e3768ee">New </span><a href="http://www.climatecentral.org/news/larsen-c-monitoring-satellites-21564">satellite imagery</a> shows a host of new cracks branching off the end of the main rift. According to scientists working on Project MIDAS, an effort that&rsquo;s closely monitoring the ice shelf, that means there will likely be a swarm of smaller icebergs that break off with or shortly after the main iceberg does.</p>

<p><span id="docs-internal-guid-a0356cbe-1ed3-5f91-4724-57480e3768ee">&ldquo;It is remarkable how the moment of calving is still keeping us waiting,&rdquo; Project MIDAS researchers </span><a href="http://www.projectmidas.org/blog/multiple-branches/">wrote on their blog</a>.</p>

<p>Those icebergs will likely be formidable in their own right, but they&rsquo;ll look lilliputian next to the iceberg that&rsquo;s been in the process of breaking off since 2010. That iceberg represents 10 percent of the area of the Larsen C ice shelf and will stretch across an area the size of Delaware. If you squeezed all the ice into a column the area of a football field, it would reach two-thirds of the way to the moon.</p>

<p><span id="docs-internal-guid-a0356cbe-1ed3-5f91-4724-57480e3768ee">After losing icebergs large and small, Larsen C will be the smallest it has been </span><a href="http://www.antarcticglaciers.org/2017/06/larsen-c-ice-rift/">in recorded history</a>. The causes of the massive calving event are likely largely natural. But climate change could have a role in writing the next chapter for the ice shelf. Warm waters are likely to continue their push into the region, eating away at Larsen C and other <a href="http://www.climatecentral.org/news/weakening-ice-shelves-sea-level-rise-20003">ice shelves around Antarctica</a> from below.</p>

<p>
                            <strong>You May Also Like:</strong><br>                             
                                
                                    <a href="http://www.climatecentral.org/news/arctic-crazy-warm-sea-ice-21599" target="_blank">The Arctic Has Been Crazy Warm All Year. This Is What It Means for Sea Ice</a><br><a href="http://www.climatecentral.org/news/scientists-larsen-c-iceberg-size-21595" target="_blank">Scientists Know How Big the Larsen C Iceberg Will Be</a><br><a href="http://www.climatecentral.org/news/world-electric-car-revolution-21597" target="_blank">The World Is on the Brink of an Electric Car Revolution</a><br><a href="http://www.climatecentral.org/news/global-cities-climate-change-21584" target="_blank">This Is How Climate Change Will Shift the World&#8217;s Cities</a>
                        </p>
                            
                        

                    
                    
                    

                                        <ul class="metadata metadata-last">
                        <li> Posted in <a href="http://www.climatecentral.org/news/category/show/climate">Climate</a>, <a href="http://www.climatecentral.org/news/category/show/extremes">Extremes</a>, <a href="http://www.climatecentral.org/news/category/show/snow-and-ice">Snow & Ice</a>, <a href="http://www.climatecentral.org/news/category/show/oceans-and-coasts">Oceans & Coasts</a>, <a href="http://www.climatecentral.org/news/category/show/landscapes">Landscapes</a>, <a href="http://www.climatecentral.org/news/category/show/antarctic">Antarctic</a></li>
                    </ul><!-- /end .metadata -->
                    </article>
                    
                    <script>
	$(function() {
		commentAjax('#article-comments', 21604, '/news/larsen-c-iceberg-swarm-21604/#article-comments');
	});
</script>
<div id="article-comments"></div>

                            
            </div><!-- /end #content -->

            <div id="additional" data-dynamic="/_additional/trending-news">
                
                
                
                
                
                
            </div><!-- /end #additional -->




	</div><!-- /#main -->

	<div id="footer">

		<h1><a href="http://www.climatecentral.org/"><img src="/assets/img/logo-climate-central-footer.png" alt="Climate Central" id="logo-footer"></a></h1>
		<form action="http://climatecentral.createsend.com/t/y/s/qjrkkk/" method="post">
			<fieldset>
				<div>
					<label for="footer-email">Email Newsletter</label>
					<input type="text" name="cm-qjrkkk-qjrkkk" id="footer-email" value="Your email goes here." onFocus="this.value=''" class="search-field">
					<input type="image" class="subscribe-image" alt="Subscribe" src="/assets/img/masthead/footer-submit.png">
				</div>
			</fieldset>
		</form>

		<ul>
			<li class="first">Copyright &copy; 2017 Climate Central.</li>
			<li><a href="http://www.climatecentral.org/contact" class="contact">Contact</a></li>
			<li><a href="http://www.climatecentral.org/login" class="login">Login</a></li>
			<li><a href="http://www.climatecentral.org/what-we-do/legal#terms_of_use" class="tos">Terms</a></li>
			<li><a href="http://www.climatecentral.org/what-we-do/legal#content_licensing" class="licensing">Content Licensing</a></li>
			<li><a href="http://www.climatecentral.org/what-we-do/legal#privacy_policy" class="privacy">Privacy</a></li>
			<li class="last"><a href="http://www.climatecentral.org/sitemap" class="site-map">Site Map</a></li>
		</ul>

	</div><!-- /#footer -->

</div><!-- /#page -->

<div id="trailer"></div><!-- /#trailer -->


	






<script type="text/javascript">
var _sf_async_config={uid:17283,domain:"climatecentral.org"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
<script type="text/javascript">
	$('#nav-15238 a').first().append('&nbsp;&nbsp;&raquo;');
	$('#nav-15238 a').first().click(function(e) {
		e.preventDefault();
		return false;
	});
	
		$(document).ready(function() {$(".fancybox-media").fancybox();});
	

  if (document.styleSheets.length > 4){
  	document.styleSheets[4].insertRule(" #webby-pv-2014-bug { display: none }", 0);
  }
  $(document).ready(function(e){
  	$('[data-dynamic]').each(function(i,itm){
		var $this = $(this), $url = $this.attr('data-dynamic');
		$.get( $url, function( data ) {
			$this.append( data );
		});
	});
  });
</script>
</body>
</html>