

<!DOCTYPE html>
<html lang="en">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">


	<title>Conservatives Push Carbon Tax to Address Climate Crisis | Climate Central</title>
<meta name="description" content="A group of prominent conservatives is pushing for a carbon tax that pays cash dividends to Americans.">
<meta name="keywords" content="climate change, global warming, climate scientist, global warming facts, causes of global warming, effects of global warming, global climate change, agw, anthropogenic global warming, climate change facts, recent climate change">
<meta name="news_keywords" content="climate change, global warming, climate scientist, global warming facts, causes of global warming, effects of global warming, global climate change, agw, anthropogenic global warming, climate change facts, recent climate change">
<meta name="twitter:description" content="A group of prominent conservatives is pushing for a carbon tax that pays cash dividends to Americans.">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@climatecentral">

	<meta name="twitter:title" content="Conservatives Push Carbon Tax to Address Climate Crisis">
	<meta property="og:title" content="Conservatives Push Carbon Tax to Address Climate Crisis">


	<meta property="og:image" content="http://assets.climatecentral.org/images/made/2_8_17_upton_power_lines_600_315_s_c1_c_c.jpg">
	<meta property="og:image:width" content="600">
	<meta property="og:image:height" content="315">
	<meta name="twitter:image" content="http://assets.climatecentral.org/images/made/2_8_17_upton_power_lines_600_315_s_c1_c_c.jpg">


	<meta name="twitter:creator" content="@johnupton">


	<meta name="date" content="2017-02-08">
	

<meta content='5fecfdbc7abba92a63dd2fe9faddcd49' name='RepostUsAPIKey'>
<meta property="fb:pages" content="57984115023" />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/screen/main.css?v=1481900596" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/screen/fancybox.css?v=1442939711" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/screen/ccslider.css?v=1442939714" type="text/css" media="screen, projection">
<link rel="stylesheet" href="/assets/css/print/print.css?v=1446116115" type="text/css" media="print">
<link rel="stylesheet" href="/assets/css/screen/dev.css?v=1485890968" type="text/css" media="screen, projection">
<!--[if lt IE 9]>
	<style type="text/css">
		.slider-caption {
			background: transparent;
			-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr=#B2000000,endColorstr=#B2000000)"; /* IE8 */
			filter: progid:DXImageTransform.Microsoft.gradient(startColorstr=#B2000000,endColorstr=#B2000000);   /* IE6 & 7 */
			zoom: 1;
		}
	</style>
<![endif]-->
<!--[if IE 9]><link rel="stylesheet" href="/assets/css/screen/patches/win-ie9.css?v=1442939714" type="text/css" media="screen, projection"><![endif]-->
<!--[if lte IE 8]><link rel="stylesheet" href="/assets/css/screen/patches/win-ie-all.css?v=1442939713" type="text/css" media="screen, projection"><![endif]-->
<!--[if lte IE 7]><link rel="stylesheet" href="/assets/css/screen/patches/win-ie7.css?v=1442939713" type="text/css" media="screen, projection"><![endif]-->
<!--[if lte IE 6]>
	<link rel="stylesheet" href="/assets/css/screen/patches/win-ie6-below.css?v=1442939714" type="text/css" media="screen, projection">
	<script type="text/javascript" src="/assets/js/ddpng.js?v=1442939667"></script>
<![endif]-->
<link rel="shortcut icon" href="/assets/img/favicon.ico"> 
<link href="http://feeds.feedburner.com/climatecentral/djOO" type="application/rss+xml" title="Climate Central - News, Blogs & Features" rel="alternate">
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script type="text/javascript" src="/assets/js/jquery.easing.1.3.min.js?v=1442939660"></script>
<script type="text/javascript" src="/assets/js/jquery.ccslider-3.0.1.min.js?v=1442939657"></script>
<script type="text/javascript" src="/assets/js/fancybox.js?v=1442939661"></script>
<script type="text/javascript" src="/assets/js/fancybox-media.js?v=1442939657"></script>
<script type="text/javascript" src="/assets/js/core.js?v=1442939662"></script>
<script type="text/javascript" src="/assets/js/flowplayer-3.2.13.min.js?v=1442939661"></script>
<script type="text/javascript" src="/assets/js/jquery.cookie.js?v=1442939659"></script>
<script type="text/javascript" src="/assets/js/collapsables.js?v=1442939658"></script>
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: '50a5b017-12cf-402f-bebb-c453f7cb9492', shorten: false, onhover: false});</script>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-4974354-1', 'auto');
	ga('send', 'pageview');
</script>
</head>

<body id="www-climatecentral-org" class="sect-breaking collapsed">

<div id="page">
	
	<div id="utility-nav">
		<div class="search">
			<form action="http://www.climatecentral.org/search" method="get" id="site-search-form">
				<fieldset id="search-box">
					<div>
						<input type="text" placeholder="Search" class="search-field" name="q">
					</div>
				</fieldset>
			</form>
			<a href="#" id="search-submit">
				<i class="fa fa-search" aria-hidden="true"></i>
			</a>
		</div>
		<div class="newsletter">
			<a href="#newsletter-submit-form" id="newsletter-form-submit" class="fancybox-media">
				<i class="fa fa-envelope" aria-hidden="true"></i>
			</a>
		</div>
		<ul class="social-nav">
			<li>
				<a href="https://twitter.com/climatecentral" target="_blank">
					<i class="fa fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li>
				<a href="http://www.facebook.com/climatecentral" target="_blank">
					<i class="fa fa-facebook" aria-hidden="true"></i>
				</a>
			</li>
			<li>
				<a href="http://www.youtube.com/user/climatecentraldotorg" target="_blank">
					<i class="fa fa-youtube" aria-hidden="true"></i>
				</a>
			</li>
			<li>
				<a href="http://feeds.feedburner.com/climatecentral/djOO" target="_blank">
					<i class="fa fa-rss" aria-hidden="true"></i>
				</a>
			</li>
		</ul>
		<a class="button" href="https://climatecentral47041.thankyou4caring.org/sslpage.aspx?pid=298">Support Our Work</a>
	</div>

	<div id="newsletter-submit-form">
		<form method="post" action="http://climatecentral.createsend.com/t/y/s/qjrkkk/">
			<fieldset>
				<div>
					<label for="header-email">Email Newsletter</label>
					<input type="text" class="search-field" onfocus="this.value=''" value="Your email goes here." id="header-email" name="cm-qjrkkk-qjrkkk">
					<button type="submit">Subscribe</button>					
				</div>
			</fieldset>
		</form>
	</div>

	<script type="text/javascript">
		$(document).ready(function(){
			 var submitIcon = $('#search-submit');
		     var searchBox = $('#search-box');
		     var inputBox = $('#search-box .search-field');
		     var isOpen = false;
		     submitIcon.click(function(e){
		     	e.preventDefault();
		     	if(isOpen == false){
		     		searchBox.addClass('searchbox-open');
		     		$(this).addClass('searchbox-open');
		     		inputBox.focus();
		     		isOpen = true;
		     	} else {
		     		var inputVal = inputBox.val();
		            inputVal = $.trim(inputVal).length;
		            if( inputVal !== 0){$("#site-search-form").submit();} else {
		                searchBox.removeClass('searchbox-open');
			     		$(this).removeClass('searchbox-open');
			     		inputBox.focusout();
			     		isOpen = false;
		            }
		     	}
		     });
		});
	</script>

	<div id="header" class="cleared">

		<h1><a href="http://www.climatecentral.org/"><img src="/assets/img/cc_logo_horiz_2048x238_flat.png" alt="Climate Central" id="logo"></a></h1>
		<div id="tagline"><em>Researching and reporting the<br> science and impacts of climate change</em></div>
		
		<hr class="splitter">

		<div class="collapse-head collapse-open">
			<div class="collapse-head-x-circle"></div>
			<span class="collapse-head-x">&#215;</span>
			<span class="collapse-head-plus">&#43;</span>
		</div>

		<div class="home-about" class="cleared">
			<ul>
				<li>
					<h4>Who We Are</h4>
					<p>An independent organization of leading scientists and journalists researching and reporting the facts about our changing climate and its impact on the public.</p>
				</li>
				<li>
					<h4>What We Do</h4>
					<p>Climate Central surveys and conducts scientific research on climate change and informs the public of key findings. Our scientists publish and our journalists report on climate science, energy, sea level rise . . . . <a href="http://www.climatecentral.org/what-we-do#wwd">Read More</a></p>
				</li>
				<li>
					<h4>About Our Expertise</h4>
					<p>Members of the Climate Central staff and board are among the most respected leaders in climate science. Staff members are authorities in communicating climate and weather links, sea level rise, climate . . . . <a href="http://www.climatecentral.org/what-we-do/people">Read More</a></p>
				</li>
			</ul>
		</div>

		<div id="nav">
			<ul>
				<li><a href="http://www.climatecentral.org/" class="top">Home</a></li>
				<li class="current"><a href="http://www.climatecentral.org/news" class="top top-short">News</a></li>
				<li><a href="http://www.climatecentral.org/research" class="top">Research</a></li>
				<li>
					<a href="http://www.climatecentral.org/special-reports" class="top sr-nav">Special Reports</a>
				</li>
				<li>
					<a href="http://www.climatecentral.org/gallery" class="top top-short">Gallery</a>
					<ul>
<li class="first"><a href="http://www.climatecentral.org/gallery/interactives/">Interactives</a></li>
<li><a href="http://www.climatecentral.org/gallery/graphics/">Graphics</a></li>
<li><a href="http://www.climatecentral.org/gallery/maps/">Maps</a></li>
<li class="last"><a href="http://www.climatecentral.org/gallery/collections/">Collections</a></li>
</ul>
				</li>
				<li>
					<a href="http://www.climatecentral.org/videos" class="top">Videos</a>
					<ul>
<li class="first"><a href="http://www.climatecentral.org/videos/extreme-weather/">Extreme Weather</a></li>
<li><a href="http://www.climatecentral.org/videos/states-of-change/">States of Change</a></li>
<li><a href="http://www.climatecentral.org/videos/on-the-media/">On the Media</a></li>
<li><a href="http://www.climatecentral.org/videos/climate-in-context/">Climate in Context</a></li>
<li class="last"><a href="http://www.climatecentral.org/videos/news-and-reports/">News and Reports</a></li>
</ul>
				</li>
				<li class="soc-nav"><a href="http://www.climatecentral.org/states-of-change" class="top">States of Change</a></li>
				
				<li id="nav-about" class="last">
					<a href="http://www.climatecentral.org/what-we-do" class="top">What We Do</a>
					<ul>
						<li class="sub-level-0"><a href="/what-we-do/">Mission Statement</a></li>
						<li class="sub-level-0"><a href="/what-we-do/#wwd">What We Do</a></li>
						<li class="sub-level-0"><a href="/what-we-do/people">Board</a></li>
						<li class="sub-level-0"><a href="/what-we-do/people#staff">Staff</a></li>
						<li class="first" id="nav-15238"><a href="http://www.climatecentral.org/what-we-do/our-programs/">Our Programs</a>
<ul>
<li class="first" id="nav-15305"><a href="http://www.climatecentral.org/what-we-do/our-programs/climate-science/">Climate Science</a></li>
<li id="nav-15243"><a href="http://www.climatecentral.org/what-we-do/our-programs/energy/">Energy</a></li>
<li id="nav-16141"><a href="http://www.climatecentral.org/what-we-do/our-programs/climatematters/">Climate Matters</a></li>
<li id="nav-15290"><a href="http://www.climatecentral.org/what-we-do/our-programs/sea-level-rise/">Sea Level Rise</a></li>
<li class="last" id="nav-20292"><a href="http://www.climatecentral.org/what-we-do/our-programs/soccom/">SOCCOM</a></li>
</ul>
</li>
<li id="nav-361"><a href="http://www.climatecentral.org/what-we-do/history/">History</a></li>
<li id="nav-8175"><a href="http://www.climatecentral.org/what-we-do/funding/">Funding</a></li>
<li id="nav-362"><a href="http://www.climatecentral.org/what-we-do/for-the-media/">For the Media</a></li>
<li id="nav-363"><a href="http://www.climatecentral.org/what-we-do/legal/">Legal</a></li>
<li id="nav-10575"><a href="http://www.climatecentral.org/what-we-do/jobs/">Jobs</a></li>
<li id="nav-17659"><a href="http://www.climatecentral.org/what-we-do/climate-services/">Climate Services</a></li>
<li class="last" id="nav-17696"><a href="http://www.climatecentral.org/what-we-do/press/">Press Releases</a></li>

					</ul>
				</li>
				
			</ul>
		</div><!-- /#nav -->
		
		

	</div><!-- /#header -->

            <div id="main" class="alt-color">
                <div id="content">
                        
               

                    <article>
                    <h1>Conservatives Push Carbon Tax to Address Climate Crisis</h1>

                    





                    <div class="article-byline open">
                    <p class="article-byline-p">
                                <a href="http://www.climatecentral.org/what-we-do/people/john-upton"><img src="http://assets.climatecentral.org/images/made/JohnUpton-headshot-new_50_50_s_c1_c_t.jpg" alt="John Upton" width="50" height="50" /></a>
                                By <a href="http://www.climatecentral.org/what-we-do/people/john-upton" rel="author">John Upton</a>
                            </p>
                            <a href="https://twitter.com/johnupton" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @johnupton</a>
                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

                        <div class="social-meta">
                            <div class="share-this-new modified">                                
                                <span class="st_facebook_hcount" st_url="http://www.climatecentral.org/news/conservatives-push-carbon-tax-to-address-climate-21148" st_title="Conservatives Push Carbon Tax to Address Climate Crisis"></span>
                                <span class="st_twitter_hcount" st_url="http://www.climatecentral.org/news/conservatives-push-carbon-tax-to-address-climate-21148" st_title="Conservatives Push Carbon Tax to Address Climate Crisis" st_via="ClimateCentral"></span>
                                <span class="share-print"><a href="javascript:print();"><i class="fa fa-print"></i></a></span>
                                <span class="st_email_hcount" st_url="http://www.climatecentral.org/news/conservatives-push-carbon-tax-to-address-climate-21148" st_title="Conservatives Push Carbon Tax to Address Climate Crisis"></span>
                                <div class="clear"></div>
                            </div><!-- /end .share-this -->

                            <ul class="metadata">
                                                                <li>
                                    <em>Published:</em> February 8th, 2017
                                    
                                </li>
                            </ul><!-- /end .metadata -->
                        </div>


                    </div>
                    

                    
                    
                                      

                        						

                        

                        
                        
                        
                        
                        
                        
                        
                        
                        

                        

                        
                        
                        

                        

                        

                        

                        
                            <p>With President Trump and Republicans in Congress moving swiftly to repeal regulations that slow global warming, a group of prominent conservatives on Wednesday touted a different potential solution &mdash; a carbon tax that pays cash dividends to Americans.</p>

<p>In a paper titled &ldquo;<a href="https://www.clcouncil.org/wp-content/uploads/2017/02/TheConservativeCaseforCarbonDividends.pdf">The Conservative Case For Carbon Dividends</a>,&rdquo; op-eds in the <a href="https://www.nytimes.com/2017/02/08/opinion/a-conservative-case-for-climate-action.html">New York Times</a> and <a href="https://www.wsj.com/articles/a-conservative-answer-to-climate-change-1486512334">Wall Street Journal</a> and a press conference in Washington on Wednesday, former advisors to presidents Nixon, Reagan, George H. W. Bush and George W. Bush argued for phasing out most of the EPA&rsquo;s power to regulate carbon dioxide pollution and replacing it with a carbon tax.</p>

<p>
                                <span class="imgleft" style="width:720px;">
                                    
                                        <img src="http://assets.climatecentral.org/images/made/2_8_17_upton_baker_720_405_s_c1_c_c.jpg" alt="" width="720" height="405" />
                                    
                                    Former U.S. Secretary of State James Baker discussed a proposal for a carbon tax at the National Press Club in Washington on Wednesday.<br />
Credit:&nbsp;REUTERS/Kevin Lamarque
                                </span>
                            </p>

<p>&ldquo;Increasingly, climate change is becoming a defining issue for this next generation of Americans, which the GOP ignores at its own peril,&rdquo; the eight prominent conservatives, including James Baker, Henry Paulson and George Shultz, each of whom held cabinet positions for Republican presidents, wrote in the report.</p>

<p>&ldquo;The opposition of many Republicans to meaningfully address climate change reflects poor science and poor economics, and is at odds with the party&rsquo;s own noble tradition of stewardship,&rdquo; they wrote. &ldquo;A carbon dividends plan could realign the GOP with that longstanding tradition and with popular opinion.&rdquo;</p>

<p>
                            <span class="remove"></span></p>
                                    <table class="related-table">
                                        <tr>
                                            <th>RELATED</th>
                                            <td>
                                
                                                <strong><a href="http://www.climatecentral.org/news/dakota-pipline-greenlighted-fossil-fuels-21149" target="_blank">Dakota Pipeline Greenlighted As Fossil Fuels Move to Fore</a></strong><br><strong><a href="http://www.climatecentral.org/news/trumps-cabinet-could-fuel-warming-crisis-21040" target="_blank">Trump’s ‘Extreme’ Cabinet Could Fuel Warming Crisis</a></strong><br><strong><a href="http://www.climatecentral.org/news/legal-doubts-over-californias-cap-and-trade-20607" target="_blank">Legal Doubts Over California’s Cap-and-Trade Program</a></strong>
                                
                                            </td>
                                        </tr>
                                    </table>
                                    <p><span class="remove"></span>
                                    <script>
                                        $('span.remove').parent().remove();
                                    </script>
                        </p>

<p>The proposed carbon tax aims to turn around widespread Republican skepticism about climate action by touting a market-based tool that may be more amenable to conservative principles than government rules and regulations. About <a href="http://climatecommunication.yale.edu/wp-content/uploads/2017/02/Trump-Voters-and-Global-Warming.pdf">half of polled Trump voters</a> recently said they&rsquo;d support such a tax.</p>

<p>Trump has taken office at a crucial time for the climate. The past three years have <a href="http://www.climatecentral.org/news/2016-declared-hottest-year-on-record-21070">broken global heat records</a> because of the effects of pollution from fossil fuels, farms and deforestation, worsening storms, floods and droughts. Nearly all nations agreed in late 2015 to a new approach to tackling climate change <a href="http://www.climatecentral.org/news/world-unites-delivers-hopeful-climate-deal-19808">through a United Nations treaty</a>.</p>

<p>Trump&rsquo;s strong support for the fossil fuel industry and his vows to undo environmental regulations have heightened concern about the climate crisis, prompting liberal states and foreign leaders to vow to forge ahead with their own climate programs even without the cooperation of the U.S. government.</p>

<p>&ldquo;I would personally be delighted if a carbon tax were politically feasible in the United States, or were to become politically feasible in the future,&rdquo; said Harvard economics professor <a href="http://scholar.harvard.edu/stavins/home">Robert Stavins</a>. &ldquo;At some point, the politics will change, and it&rsquo;s important to be ready.&rdquo;</p>

<p>The proposal for a $40-per-ton carbon tax is more straightforward than the cap-and-trade system backed by Democrats early in Obama&rsquo;s first term, which was <a href="http://www.nytimes.com/cwire/2010/07/23/23climatewire-senate-abandons-climate-effort-dealing-blow-88864.html?pagewanted=all">blocked by Republicans in the Senate</a>. Environmental groups welcomed Wednesday&rsquo;s paper but indicated they would oppose efforts to eliminate other climate rules and programs.</p>

<p>&ldquo;Whether it&rsquo;s the right plan or not, we certainly believe that there need to be conservatives at the climate discussion,&rdquo; said <a href="https://www.edf.org/people/jeremy-symons">Jeremy Symons</a>, a government affairs official at the nonprofit Environmental Defense Fund who said he was still reviewing the proposal.</p>

<p>
                                <span class="imgleft" style="width:720px;">
                                    
                                        <img src="http://assets.climatecentral.org/images/made/2_8_17_upton_power_lines_720_405_s_c1_c_c.jpg" alt="" width="720" height="405" />
                                    
                                    A carbon tax would help reduce the amount of heat-trapping pollution released by America&#39;s power sector.<br />
Credit:&nbsp;<a href="https://flic.kr/p/CffNFE">Kevin Dooley</a>/Flickr
                                </span>
                            </p>

<p>President Obama built and strengthened environmental protections during his eight years in office using the types of big-government approaches that are opposed by many conservatives, including rules limiting carbon dioxide pollution from cars and power plants in the years ahead.</p>

<p>Many of the climate-protecting programs in place in liberal states and abroad impose fees on climate-changing pollution, particularly carbon dioxide, mostly through cap-and-trade systems. Such systems impose caps on the amount of carbon pollution that can be released. Rights to release some of that pollution are sold to polluters are traded among them.</p>

<p>China is rolling out a nationwide cap-and-trade system this year, while officials in northeastern states and European lawmakers are debating options for raising prices, which would boost revenues and further reduce pollution.</p>

<p>British Columbia is among the governments that use a carbon tax instead of a cap-and-trade system to reduce pollution. The tax increases costs of fossil fuel energy, making cleaner alternatives more economically viable.</p>

<p>&ldquo;A price on carbon is the best, most sensible policy for making sure polluters pay for the damages their &mdash; our &mdash; actions cause,&rdquo; said <a href="http://keith.seas.harvard.edu/people/gernot-wagner">Gernot Wagner</a>, an environmental economist at Harvard who researched current cap-and-trade systems <a href="https://openknowledge.worldbank.org/handle/10986/23874">for the World Bank</a>. &ldquo;It helps ensure that prices reflect the full social costs.&rdquo;</p>

<p>Wagner cheered Wednesday&#39;s proposal but warned it would face political opposition.</p>

<p>&ldquo;You need bipartisan support &mdash; you can&rsquo;t get to 60 votes in the Senate without bipartisan support,&rdquo; Wagner said. &ldquo;If there are moderate Republicans proposing a sensible climate policy, it ought to be possible to get the Democrats on board.&rdquo;</p>

<p>The proposed carbon tax would differ from most other systems of pricing climate pollution that are being put in place around the world. It would not impose a hard cap on pollution levels, such as those in place in Europe and California and parts of China. And the revenues would be disbursed to Americans as cash instead of being used to reduce electricity bills or fund environmental programs.</p>

<p>At a proposed price of $40 per ton for carbon dioxide emissions from coal, oil and other fuels, which would increase over time, polluting the climate in America would be more expensive than in most other places.</p>

<p>A family of four could expect to receive a payout of about $2,000 a year under such a system, according to the proposal, helping compensate them for rising gasoline, heating and other energy costs. The system could help reduce renewable energy costs in the long run by spurring more projects and more research.</p>

<p>"A conservative, free-market approach is a very Republican way of approaching the problem," <a href="https://www.bloomberg.com/politics/articles/2017-02-08/prominent-republicans-begin-push-to-tax-carbon-cut-regulations">Baker told reporters</a> during a press conference before heading to the White House for a meeting on Wednesday. "We know we have an uphill slog to get Republicans interested.&rdquo;</p>

<p>Environmental groups reacted cautiously to the proposal, welcoming the concept while expressing strong skepticism about the proposal to simultaneously eliminate many of America&rsquo;s existing climate regulations. Green groups are already running campaigns and preparing <a href="https://psmag.com/did-the-white-house-just-put-us-at-greater-risk-for-mercury-poisoning-f3f080361b1b#.7ciwrem4e">and filing lawsuits</a> to block Trump&rsquo;s efforts to reduce energy industry regulations.</p>

<p>&ldquo;Putting a price on carbon could be an important part of a comprehensive program,&rdquo; <a href="https://www.nrdc.org/experts/rhea-suh">Rhea Suh</a>, president of the nonprofit Natural Resources Defense Council, which helped craft Obama-era climate regulations, said in a statement. &ldquo;It can&rsquo;t do the job alone, though, and is not a replacement for carbon limits under our current laws.&rdquo;</p>

<p><em><strong>Editor&rsquo;s note:&nbsp;</strong>This article originally incorrectly attributed comments by Baker to the Washington Post to a spokesman for the vice president.</em></p>

<p>
                            <strong>You May Also Like:</strong><br>                             
                                
                                    <a href="http://www.climatecentral.org/news/food-security-forest-risk-trump-usda-21139" target="_blank">Food Security, Forests At Risk Under Trump&#8217;s USDA</a><br><a href="http://www.climatecentral.org/news/winter-extreme-heat-arctic-21141" target="_blank">The Winter of Blazing Discontent Continues in the Arctic</a><br><a href="http://www.climatecentral.org/news/warming-driven-heat-waves-could-tax-us-grid-21140" target="_blank">Warming-Driven Heat Waves Could Tax U.S. Electrical Grid</a>
                        </p>
                            
                        

                    
                    
                    

                                        <ul class="metadata metadata-last">
                        <li> Posted in <a href="http://www.climatecentral.org/news/category/show/impacts">Impacts</a>, <a href="http://www.climatecentral.org/news/category/show/responses">Responses</a>, <a href="http://www.climatecentral.org/news/category/show/climate">Climate</a>, <a href="http://www.climatecentral.org/news/category/show/extremes">Extremes</a>, <a href="http://www.climatecentral.org/news/category/show/business">Business</a>, <a href="http://www.climatecentral.org/news/category/show/policy">Policy</a>, <a href="http://www.climatecentral.org/news/category/show/energy">Energy</a>, <a href="http://www.climatecentral.org/news/category/show/efficiency">Efficiency</a>, <a href="http://www.climatecentral.org/news/category/show/solutions">Solutions</a>, <a href="http://www.climatecentral.org/news/category/show/united-states">United States</a></li>
                    </ul><!-- /end .metadata -->
                    </article>
                    
                    <script>
	$(function() {
		commentAjax('#article-comments', 21148, '/news/conservatives-push-carbon-tax-to-address-climate-21148/#article-comments');
	});
</script>
<div id="article-comments"></div>

                            
            </div><!-- /end #content -->

            <div id="additional" data-dynamic="/_additional/trending-news">
                
                
                
                
                
                
            </div><!-- /end #additional -->




	</div><!-- /#main -->

	<div id="footer">

		<h1><a href="http://www.climatecentral.org/"><img src="/assets/img/logo-climate-central-footer.png" alt="Climate Central" id="logo-footer"></a></h1>
		<form action="http://climatecentral.createsend.com/t/y/s/qjrkkk/" method="post">
			<fieldset>
				<div>
					<label for="footer-email">Email Newsletter</label>
					<input type="text" name="cm-qjrkkk-qjrkkk" id="footer-email" value="Your email goes here." onFocus="this.value=''" class="search-field">
					<input type="image" class="subscribe-image" alt="Subscribe" src="/assets/img/masthead/footer-submit.png">
				</div>
			</fieldset>
		</form>

		<ul>
			<li class="first">Copyright &copy; 2017 Climate Central.</li>
			<li><a href="http://www.climatecentral.org/contact" class="contact">Contact</a></li>
			<li><a href="http://www.climatecentral.org/login" class="login">Login</a></li>
			<li><a href="http://www.climatecentral.org/what-we-do/legal#terms_of_use" class="tos">Terms</a></li>
			<li><a href="http://www.climatecentral.org/what-we-do/legal#content_licensing" class="licensing">Content Licensing</a></li>
			<li><a href="http://www.climatecentral.org/what-we-do/legal#privacy_policy" class="privacy">Privacy</a></li>
			<li class="last"><a href="http://www.climatecentral.org/sitemap" class="site-map">Site Map</a></li>
		</ul>

	</div><!-- /#footer -->

</div><!-- /#page -->

<div id="trailer"></div><!-- /#trailer -->


	






<script type="text/javascript">
var _sf_async_config={uid:17283,domain:"climatecentral.org"};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
<script type="text/javascript">
	$('#nav-15238 a').first().append('&nbsp;&nbsp;&raquo;');
	$('#nav-15238 a').first().click(function(e) {
		e.preventDefault();
		return false;
	});
	
		$(document).ready(function() {$(".fancybox-media").fancybox();});
	

  if (document.styleSheets.length > 4){
  	document.styleSheets[4].insertRule(" #webby-pv-2014-bug { display: none }", 0);
  }
  $(document).ready(function(e){
  	$('[data-dynamic]').each(function(i,itm){
		var $this = $(this), $url = $this.attr('data-dynamic');
		$.get( $url, function( data ) {
			$this.html( data );
		});
	});
  });
</script>
</body>
</html>