<!doctype html>
<html lang="en">
  <head>
    <!-- Required meta tags -->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="shortcut icon" href="/assets/img/favicon.ico" type="image/x-icon">
    





  <title>Fewer fumes: What the switch to electric vehicles means for Jacksonville | Climate Central</title>


<meta name="description" content="Climate Central bridges the scientific community and the public, providing clear information to help people make sound decisions about the climate.">
<meta name="keywords" content="climate change, global warming, climate scientist, global warming facts, causes of global warming, effects of global warming, global climate change, agw, anthropogenic global warming, climate change facts, recent climate change">
<meta name="news_keywords" content="climate change, global warming, climate scientist, global warming facts, causes of global warming, effects of global warming, global climate change, agw, anthropogenic global warming, climate change facts, recent climate change">
<meta name="twitter:description" content="Climate Central bridges the scientific community and the public, providing clear information to help people make sound decisions about the climate.">



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@climatecentral">

  <meta name="twitter:title" content="Fewer fumes: What the switch to electric vehicles means for Jacksonville">
  <meta property="og:title" content="Fewer fumes: What the switch to electric vehicles means for Jacksonville">


  <meta property="og:image" content='https://assets.climatecentral.org/images/made/traffic-heading-towards-downtown-Jacksonville-via-Sharkshock-on-Shutterstock-scaled_600_315_s_c1_c_c.jpg'>
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta name="twitter:image" content='https://assets.climatecentral.org/images/made/traffic-heading-towards-downtown-Jacksonville-via-Sharkshock-on-Shutterstock-scaled_600_315_s_c1_c_c.jpg'>




  <meta name="date" content="2021-11-02">
 




<meta content='5fecfdbc7abba92a63dd2fe9faddcd49' name='RepostUsAPIKey'>
<meta property="fb:pages" content="57984115023" />

    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,700" rel="stylesheet">
    <link rel="stylesheet" href="/assets/css/bootstrap.min.css">
    <link rel="stylesheet" href="/assets/css/main.css">
    <!--link rel="stylesheet/less" type="text/css" href="/assets/css/main.less"-->
    
    
    
    
    <script>
      FontAwesomeConfig = { searchPseudoElements: true };
    </script>
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
    <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js" integrity="sha384-ZMP7rVo3mIykV+2+9J3UJ46jBk0WLaUAdn689aCwoqbBJiSnjAK/l8WvCWPIPm49" crossorigin="anonymous"></script>
    <script src="https://code.jquery.com/jquery-3.3.1.js"></script>
    <!--flowplayer video script-->
    <script type="text/javascript" src="/assets/js/flowplayer-3.2.13.min.js"></script>
    <!--galleria photo gallery-->
    <script src="/assets/js/galleria-1.5.7.min.js"></script>
    
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WCWR433');</script>
<!-- END Google Tag Manager -->    


<!-- Facebook domain verification  -->
<meta name="facebook-domain-verification" content="bc7pgkscnoe2thcdfj1tnx3mox23sf" />
<!-- END Facebook domain verification  -->
          
    

  </head>
  <body>
  
  <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WCWR433"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

  <!--utility nav-->
  <div id="utilitynav" class="d-none d-md-block">
    <div class="container">
      <div class="row">
        <div class="col column">
          <div class="search">
            <form action="/search" method="get" id="site-search-form">
              <fieldset id="search-box">
                <div>
                  <input type="text" placeholder="Search" class="search-field" name="q">
                </div>
              </fieldset>
            </form>
            <a href="#search" id="search-submit">
              <i class="fas fa-search" aria-hidden="true"></i>
            </a>
          </div>
          <div class="newsletter">
            <a href="https://climatecentral.wufoo.com/forms/zvi69d006np7oy" target="_blank">
              <i class="fas fa-envelope" aria-hidden="true"></i>
            </a>
          </div>
          <ul class="social-nav">
            <li>
              <a href="https://twitter.com/climatecentral" target="_blank">
                <i class="fab fa-twitter" aria-hidden="true"></i>
              </a>
            </li>
            <li>
              <a href="http://www.facebook.com/climatecentral" target="_blank">
                <i class="fab fa-facebook-f" aria-hidden="true"></i>
              </a>
            </li>
            <li>
              <a href="http://www.youtube.com/user/climatecentraldotorg" target="_blank">
                <i class="fab fa-youtube" aria-hidden="true"></i>
              </a>
            </li>
            <li>
              <a href="https://feeds.feedburner.com/ClimateCentral-News/" target="_blank">
                <i class="fas fa-rss" aria-hidden="true"></i>
              </a>
            </li>
          </ul>
          <a class="btn btn-primary" href="https://giving.climatecentral.org/give/155650/#!/donation/checkout" target="_blank">Give Now</a>       
          <!-- 
                    <a class="btn btn-primary" href="https://giving.climatecentral.org/give/155650/#!/donation/checkout" target="_blank">Support our Work</a>
              -->
        </div>
      </div>
    </div>
  </div><!--utility nav-->

  <!--header-->
  <div id="header">
    <div class="container">
      <div class="row">
        <div class="col column wrapper">
          
          <h1 class="d-none d-md-block"><a href="/"><img src="/assets/img/cc_logo_horiz_667x50_flat_header_large_color.png" alt="Climate Central" id="logo"></a></h1>
          <div id="tagline" class="d-none d-md-block"><em>Researching and reporting the<br> science and impacts of climate change</em></div>

          <hr class="splitter d-none d-md-block">

          <div class="collapse-head collapse-open d-none d-md-block">
            <div class="collapse-head-x-circle"></div>
            <span class="collapse-head-x">&#215;</span>
            <span class="collapse-head-plus">&#43;</span>
          </div>

          <div class="home-about">
            <div class="row">
              <div class="col-sm-4 column">
                <h4>Who We Are</h4>
                <p>An independent organization of leading scientists and journalists researching and reporting the facts about our changing climate and its impact on the public.</p>
              </div>
              <div class="col-sm-4 column">
                <h4>What We Do</h4>
                <p>Climate Central surveys and conducts scientific research on climate change and informs the public of key findings. Our scientists publish and our journalists report on climate science, energy, sea level rise. <a href="/what-we-do#wwd">Read More</a></p>
              </div>
              <div class="col-sm-4 column">
                <h4>About Our Expertise</h4>
                <p>Members of the Climate Central staff and board are among the most respected leaders in climate science. Staff members are authorities in communicating climate and weather links, sea level rise, climate. <a href="/what-we-do/people">Read More</a></p>
              </div>
            </div>
          </div>

          <!--primarynav-->
          <nav class="navbar navbar-default navbar-expand-md navbar-dark" id="primarynav">
              <div class="brand-wrapper d-flex d-md-none">
                <a href="/" class="navbar-brand"><img src="/assets/img/cc_logo_horiz_667x50_flat_header_large_color.png" alt="Climate Central" class="img-fluid logo"></a>
                <button type="button" class="navbar-toggler navbar-toggle collapsed" data-toggle="collapse" data-target="#primary-nav-collapse" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"></span>
                </button>
              </div>

              <div class="collapse navbar-collapse" id="primary-nav-collapse">

                <ul class="nav navbar-nav">
                  <li class="nav-item flex-md-fill"><a href="/" class="nav-link top">Home</a></li>
                  <li class="nav-item flex-md-fill"><a href="/research" class="nav-link top">Research</a>
                    <ul>
                      <li class="nav-item"><a href="/research-other-reports" class="nav-link">Publications</a></li>
                    </ul>
                  </li>
                  <li class="nav-item flex-md-fill"><a href="/partnership-journalism" class="nav-link top sr-nav">Partnership Journalism</a></li>
                  <li class="nav-item flex-md-fill"><a href="/gallery" class="nav-link top top-short">Gallery</a>
          <ul>
<li class="first"><a href="/gallery/interactives">Interactives</a></li>
<li><a href="/gallery/graphics">Graphics</a></li>
<li><a href="/gallery/maps">Maps</a></li>
<li class="last"><a href="/gallery/collections">Collections</a></li>
</ul>
                  </li>
                  <li class="nav-item flex-md-fill"><a href="/videos" class="nav-link top">Videos</a>
                    <ul>
<li class="first"><a href="/videos/extreme-weather">Extreme Weather</a></li>
<li><a href="/videos/states-of-change">States of Change</a></li>
<li><a href="/videos/on-the-media">On the Media</a></li>
<li><a href="/videos/climate-in-context">Climate in Context</a></li>
<li class="last"><a href="/videos/news-and-reports">News and Reports</a></li>
</ul>
                  </li>
                  <li class="nav-item soc-nav flex-md-fill"><a href="http://medialibrary.climatecentral.org/" class="nav-link top">Media Library</a></li>
                  <li class="nav-item flex-md-fill current"><a href="/news" class="nav-link top top-short">News Archive</a></li>
                  <li id="nav-about" class="nav-item last flex-md-fill"><a href="/what-we-do" class="nav-link top">What We Do</a>
                  <ul>
                    <li class="nav-item"><a href="/what-we-do/" class="nav-link">Mission Statement</a></li>
                    <li class="nav-item"><a href="/what-we-do/#wwd" class="nav-link">What We Do</a></li>
                    <li class="nav-item"><a href="/what-we-do/people" class="nav-link">Board</a></li>
                    <li class="nav-item"><a href="/what-we-do/people#staff" class="nav-link">Staff</a></li>
                    <li class="first" id="nav-7614"><a href="/what-we-do/our-programs">Our Programs</a>
<ul>
<li class="first" id="nav-7622"><a href="/what-we-do/our-programs/climate-science">Climate Science</a></li>
<li id="nav-7624"><a href="/what-we-do/our-programs/climate-matters">Climate Matters</a></li>
<li id="nav-7625"><a href="/what-we-do/our-programs/sea-level-rise">Sea Level Rise</a></li>
</ul>
</li>
<li id="nav-7615"><a href="/what-we-do/history">History</a></li>
<li id="nav-8642"><a href="/what-we-do/support-us">Support Us</a>
<ul>
<li class="first" id="nav-8643"><a href="/what-we-do/support-us/your-support-matters">Your Support Matters</a></li>
<li id="nav-8645"><a href="/what-we-do/support-us/why-climate-central">Why Climate Central</a></li>
<li id="nav-8644"><a href="/what-we-do/support-us/ways-to-give">Ways to Give</a></li>
<li class="last" id="nav-7616"><a href="/what-we-do/support-us/learn-more">Learn More</a></li>
</ul>
</li>
<li id="nav-8647"><a href="/what-we-do/financials">Financials</a></li>
<li id="nav-7617"><a href="/what-we-do/for-the-media">For the Media</a></li>
<li id="nav-7618"><a href="/what-we-do/legal">Legal</a></li>
<li id="nav-7619"><a href="/what-we-do/jobs">Jobs</a></li>
<li id="nav-7620"><a href="/what-we-do/climate-services">Climate Services</a></li>
<li id="nav-7621"><a href="/what-we-do/press-releases">Press Releases</a></li>
<li class="last" id="nav-8591"><a href="/what-we-do/policy">Editorial Independence Policy</a></li>

                    
                    
                  
                  </ul>
                </li>
                
                <li class="nav-item d-md-none"><a href="https://giving.climatecentral.org/give/155650/#!/donation/checkout" class="nav-link nav-support">Support Our Work</a></li>
                <li class="nav-item d-md-none">
                  <ul class="social-nav">
                    <li>
                      <a href="https://climatecentral.wufoo.com/forms/zvi69d006np7oy" target="_blank">
                        <i class="fas fa-envelope" aria-hidden="true"></i>
                      </a>
                    </li>
                    <li>
                      <a href="https://twitter.com/climatecentral" target="_blank">
                        <i class="fab fa-twitter" aria-hidden="true"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.facebook.com/climatecentral" target="_blank">
                        <i class="fab fa-facebook-f" aria-hidden="true"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://www.youtube.com/user/climatecentraldotorg" target="_blank">
                        <i class="fab fa-youtube" aria-hidden="true"></i>
                      </a>
                    </li>
                    <li>
                      <a href="http://feeds.feedburner.com/climatecentral/djOO" target="_blank">
                        <i class="fas fa-rss" aria-hidden="true"></i>
                      </a>
                    </li>
                    </ul>
                </li>
                <li class="nav-item d-md-none mobile-search">
                  <form action="#">
                    <div class="input-group">
                      <input type="text" class="form-control" placeholder="Search" aria-label="Search" aria-describedby="mobile-search-submit">
                      <div class="input-group-append">
                        <button class="btn btn-dark" type="submit" id="mobile-search-submit">
                          <i class="fas fa-search" aria-hidden="true"></i>
                        </button>
                      </div>
                    </div>
                  </form>
                </li>
                
                </ul>

              </div>

          </nav><!--/primarynav-->


        </div>
      </div>
    </div>
  </div><!--/header-->

  <!--main-->
  <div id="main" class="main-content">
      <div class="container">
      
      




















    <!--generic interior-->
    <div id="content" class="generic-interior p-4 news-details">

        <div class="row">
            <div class="col-lg-9 main">

                <article>

                    <h1 >Fewer fumes: What the switch to electric vehicles means for Jacksonville</h1>

                    <div class="article-meta">
                        <div class="row">
                        
                            <div class="col-lg d-flex flex-column social-meta">
                                <div class="share-this-new modified">                                
                                    <span class="st_facebook_hcount" st_url="https://www.climatecentral.org/news/fewer-fumes-what-the-switch-to-electric-vehicles-means-for-jacksonville" st_title="Fewer fumes: What the switch to electric vehicles means for Jacksonville"></span>
                                    <span class="st_twitter_hcount" st_url="https://www.climatecentral.org/news/fewer-fumes-what-the-switch-to-electric-vehicles-means-for-jacksonville" st_title="Fewer fumes: What the switch to electric vehicles means for Jacksonville" st_via="ClimateCentral"></span>
                                    <span class="share-print"><a href="javascript:print();"><i class="fa fa-print"></i></a></span>
                                    <span class="st_email_hcount" st_url="https://www.climatecentral.org/news/fewer-fumes-what-the-switch-to-electric-vehicles-means-for-jacksonville" st_title="Fewer fumes: What the switch to electric vehicles means for Jacksonville"></span>
                                    <div class="clear"></div>
                                </div>
                                <ul class="meta">
                                    <li><strong>Published:</strong> November 2nd, 2021</li>
                                </ul>
                            </div>
                        </div>
                    </div>
                    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                    
                    
                    
                                      

                        

                        

                        
                        
                        
                        
                        
                        
                        
                        
                        

                        

                        
                        
                        

                        

                        
                    
                        <p><strong>By Ayurella Horn-Muller (Climate Central),&nbsp;Brendan Rivers&nbsp;(ADAPT) and Danielle Uliano (WJXT)</strong></p>

<p align="center"><iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/WXySpgPfKug" title="YouTube video player" width="560"></iframe></p>

<p>At the height of the COVID-19 pandemic and during the ensuing economic slowdown, Jacksonville virtually shut down. Businesses shuttered their doors and most who were able to started working from home. That meant far fewer internal combustion engine vehicles were being driven, leading to massive&nbsp;<a href="https://www.iea.org/commentaries/carbon-emissions-fell-across-all-sectors-in-2020-except-for-one-suvs">reductions in air pollution</a>&nbsp;and noticeably cleaner air.</p>

<table align="right" border="1" bordercolor="red" cellpadding="0" cellspacing="0" class="borberblack1" style="margin-left: 22px; margin-top: 0px; width: 350px; ">
	<tbody>
		<tr>
			<td background-color:="" style="text-align: center; padding-left: 2px; padding-right: 2px; padding-top:2px; padding-bottom: 2px;">
			<p align="center">This feature story and radio and television segments were produced through a collaboration with News4Jax <a href="https://www.news4jax.com/features/2021/10/21/electric-vehicles-can-save-you-money-make-big-step-toward-goal-of-reaching-net-zero-co-by-2050/">WJXT Channel 4</a> and <a href="https://adaptflorida.org/fewer-fumes-what-the-switch-to-electric-vehicles-means-for-jacksonville/">ADAPT from WJCT Public Media</a>.</p>

<p align="center">Click here for <a href="https://medialibrary.climatecentral.org/resources/solutions-series-electric-vehicles" target="_blank">local reporting tools and suggestions</a>.</p>
</td></tr></tbody>
</table>

<p>&ldquo;There was definitely less traffic,&rdquo; said Veronica Glover, a lifelong resident of Jacksonville&rsquo;s Urban Core and the executive director of&nbsp;<a href="https://www.sisterhermana.org/">the Sister Hermana Foundation</a>, a non-profit that helps families fighting cancer. The only time Glover noticed any serious traffic was during the food giveaway events that she helped organize or at COVID-19 testing sites across the city.</p>

<p align="center"><img alt="" src="/uploads/general/IMG_2385-scaled.jpg" style="width: 600px; height: 450px;" /><br />
<cite><small>Veronica Glover, left, and her mother Carolyn Myers, right. Credit: Veronica Glover</small></cite></p>

<p>What Glover witnessed was happening all across the globe, but as people and industries returned to their routine use of cars and trucks, air quality worsened again. That&rsquo;s because the largest contributor to carbon emissions in the U.S. is transportation&nbsp;&mdash; contributing to 29% of national emissions. And 76% of emissions in the transportation sector come from the fossil fuel-burning engines in our cars, trains, trucks and buses.&nbsp;</p>

<p>Electric vehicles present a solution for reducing this substantial share of harmful pollutants. Experts say electrification of trucks and cars would be an essential step toward canceling out America&rsquo;s yearly greenhouse gas emissions by 2050. Often called &ldquo;net zero,&rdquo; such an elimination of heat-trapping emissions would also require deep investments in solar and wind generation and battery storage, possibly nuclear power, and an overhaul of transmission lines nationally.</p>

<p>Princeton University&rsquo;s Net Zero America program has been researching scenarios that could see the U.S. reach net zero by 2050. Under a scenario with an aggressive approach to electrifying vehicles, one that would see sales of electric vehicles outnumber sales of gas guzzlers within a decade, they estimate&nbsp;<a href="https://medialibrary.climatecentral.org/resources/solutions-series-electric-vehicles" target="_blank">Florida could avoid nearly 10,000 premature deaths</a>&nbsp;by 2050 caused by diseases from tailpipe pollution.&nbsp;</p>

<p align="center"><img alt="" src="/uploads/general/2021ElectricVehicles_Deaths_en_title_lg.png" style="width: 700px; height: 394px;" /><br />
&nbsp;</p>

<p>The benefits wouldn&rsquo;t just be felt in frontline communities like Glover&rsquo;s. Air quality across the entire state would improve if internal combustion engines were replaced with electric vehicles.</p>

<p>Putting all those electric vehicles on the roads would mean more than just building and buying them, though. A raft of infrastructure overhauls would be required, including scaling up installation of chargers and changes to utilities&rsquo; electrical transmission strategies.</p>

<p>Florida officials last year prepared a&nbsp;<a href="https://www.fdacs.gov/Energy/Florida-Electric-Vehicle-Roadmap">roadmap</a>&nbsp;that could help the state achieve such a daunting task. The plan included everything from adapting transportation infrastructure to advancing electrified mobility and electrifying disaster preparedness.&nbsp;</p>

<p>The Republican-controlled legislature passed its first piece of&nbsp;<a href="https://www.wlrn.org/news/2020-03-13/a-florida-first-republican-led-legislature-passes-climate-change-bill">climate legislation</a>&nbsp;in 2020. With the next legislative session beginning in January, Advanced Energy Economy policy lead and Clermont City Councilman Ebo Entsuah is paying close attention to what policymakers bring forward.&nbsp;</p>

<p>&ldquo;Especially in a state where we do see a number of natural disasters, it&rsquo;ll be important for our legislators to get together and put out some of these recommendations from the floor, from the electric vehicle roadmap,&rdquo; Entsuah said.&nbsp;</p>

<p align="center"><img alt="" src="/uploads/general/traffic-heading-towards-downtown-Jacksonville-via-Sharkshock-on-Shutterstock-scaled.jpg" style="width: 700px; height: 394px;" /><br />
<cite><small>Traffic heading towards downtown Jacksonville. Credit: Sharkshock, Shutterstock</small></cite></p>

<h2>Multi-billion-dollar boost</h2>

<p>Florida has the third-highest number of&nbsp;<a href="https://www.bumper.com/analysis/best-states-for-electric-cars/">new EV charging stations</a>&nbsp;added between 2017 and 2021, behind California and New York. At&nbsp;<a href="https://afdc.energy.gov/data/10962">58,160</a>, Florida also has the second highest number of registered EVs in the country.</p>

<p>Dory Larsen, the Electric Transportation Program Manager for the Southern Alliance for Clean Energy, says thanks to&nbsp;<a href="https://insideevs.com/news/530258/total-ev-registrations-by-state/">booming EV sales</a>, utility investment and charging deployment, Florida is poised to lead the EV market across the Southeast. To meet that demand, an additional economic boost could come from EV manufacturing in the state, she says.&nbsp;</p>

<p>&ldquo;We found that in Florida, if all of the cars, trucks, and buses were electric today, Florida would have an extra $12.5 billion circulating through the state&rsquo;s economy, annually,&rdquo; said Larsen. A SACE&nbsp;<a href="https://cleanenergy.org/wp-content/uploads/Retained-Transportation-Fuel-Spending-in-the-Southeast.pdf">report</a>&nbsp;found that in 2019, the state and consumers spent $27.6 billion on gas and diesel, while fully electric transportation would have cost only $17.2 billion.&nbsp;</p>

<p>The time it takes to move from combustion engines to electric motors will have a significant effect on curbing overall greenhouse gas emissions. EVs would need to dominate American auto sales by the end of this decade for the U.S. to successfully decarbonize by 2050, helping it meet the goals of the Paris Climate Agreement and avoid the most catastrophic potential levels of climate change.</p>

<p>The federal administration is taking steps toward net zero planning as President Biden has called for&nbsp;<a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/08/05/fact-sheet-president-biden-announces-steps-to-drive-american-leadership-forward-on-clean-cars-and-trucks/">50%</a>&nbsp;of passenger vehicle and light truck sales in 2030 to be zero-emission vehicles. On&nbsp;<a href="https://www.whitehouse.gov/briefing-room/statements-releases/2021/10/28/president-biden-announces-the-build-back-better-framework/">Thursday</a>, the federal administration released the newest framework of their $1.75 trillion Build Back Better plan, which it is trying to push through Congress.&nbsp;</p>

<p>The new framework includes a $555 billion commitment to curbing carbon emissions, with a focus on making clean energy cheaper through tax credits. The legislation also specifies electrifying transit systems to improve air quality, reducing consumer costs of EVs manufactured in the U.S. and directing clean energy jobs towards lower-income communities.&nbsp;</p>

<p align="center"><img alt="" src="/uploads/general/EV-charging.jpg" style="width: 700px; height: 394px;" /><br />
<cite><small>An electric vehicle at a charging station. Credit: Bill Bortzfield, WJCT News</small></cite></p>

<h2>Electric vehicles in the River City</h2>

<p>Convincing drivers to switch technologies for the sake of air quality could be a tough proposition. Fleet purchasers wield a lot more consumer influence, and the rental car industry will play a critical role in the widespread adoption of electric vehicles. Tesla&rsquo;s new&nbsp;<a href="https://www.cnbc.com/2021/10/25/tesla-hertz-ev-deal-signal-to-rental-car-fleets-its-time-for-electric.html">$4.2 billion deal with Hertz</a>&nbsp;signals a shift in the way the rental car industry is responding to consumers&rsquo; growing sustainability demands.&nbsp;&nbsp;&nbsp;</p>

<p>For individual consumers, fuel savings can be a draw, helping to start to replace some of the internal combustion engines on the roads with cleaner-running electric vehicles.&nbsp;</p>

<p>Electric vehicle fueling costs per household can be&nbsp;<a href="https://www.powermag.com/blog/the-compelling-economic-benefits-of-electric-vehicles/">50% to 75% lower</a>&nbsp;than for gasoline-fueled vehicles. A 2020 U.S. Department of Energy&nbsp;<a href="https://www.cell.com/joule/fulltext/S2542-4351(20)30231-2?_returnURL=https%3A%2F%2Flinkinghub.elsevier.com%2Fretrieve%2Fpii%2FS2542435120302312%3Fshowall%3Dtrue#secsectitle0045">study</a>&nbsp;found that in Florida, an EV driver&rsquo;s lifetime fuel costs are an average $7,000&nbsp;cheaper than for drivers of fossil-fueled vehicles.&nbsp;</p>

<p>That cost-effectiveness is what won Jacksonville resident Erik Gonzalez over. &ldquo;After having done some research into EVs, and Tesla in particular, I was really just impressed by not just the performance aspect, but the reliability and the cost of maintenance,&rdquo; he said.&nbsp;</p>

<p>Gonzalez just invested in his first Tesla. He gets about 285 miles out of a full charge and has driven about 6,000 miles. &ldquo;That equates to a cost savings of about $1,100 so far, just in fuel savings,&rdquo; he said. Gonzalez also recently signed up for&nbsp;a <a href="https://news.wjct.org/first-coast/2021-07-12/jea-to-launch-electric-vehicle-incentive-that-could-shape-charging-habits">new incentive program</a>&nbsp;for EV owners that JEA launched in October.&nbsp;</p>

<p>The rebate can shave nearly $100 a year off the electric bill and offset some of the cost of installing an electric charger.&nbsp;&nbsp;</p>

<p>&ldquo;This is a win-win for the utility and for the EV owners that get approximately 2,000 miles of free driving every year they enroll in the program,&rdquo; said Dave McKee, JEA&rsquo;s program manager of electrification.</p>

<p>Gonzalez is one of hundreds who have signed up for the rebate, which is part of JEA&rsquo;s larger&nbsp;<a href="https://www.jeadriveelectric.com/">Drive Electric program</a>. JEA and the federal government also offer incentives for individuals and companies that want to install electric vehicle charging stations, on top of up to&nbsp;a <a href="https://www.fueleconomy.gov/feg/taxevb.shtml">$7,500 federal tax credit</a>&nbsp;for buying new electric and hybrid vehicles.</p>

<p>Many Jacksonville residents considering EVs may also be concerned about what their city utility&rsquo;s energy mix means for their personal carbon footprint. JEA is still very dependent on fossil fuels. Last year&nbsp;<a href="https://www.jea.com/about/electric_generation/generation_strategy/">the utility got just 1% of its energy from renewable sources</a>&nbsp;and this year is expected to be very similar.&nbsp;</p>

<p>JEA, however, has a stated goal of getting 30% of its energy from carbon-neutral sources by the end of this decade. It&rsquo;s working through the logistics of how to get there.&nbsp;</p>

<p align="center"><img alt="" src="/uploads/general/jea_image.jpg" style="width: 700px; height: 394px;" /><br />
JEA&rsquo;s downtown Jacksonville headquarters. Credit: Bill Bortzfield, WJCT News</p>

<p>&ldquo;We are going to know more, probably, in a year and half to say what our forward plan is, and we&rsquo;ll have a much better understanding of how renewables play into our mix,&rdquo; said Vicki Nichols, JEA director of customer solutions, market and development.&nbsp;</p>

<p>Jacksonville is not unique. Electric vehicles still only make up&nbsp;<a href="https://www.iea.org/reports/global-ev-outlook-2021">1%</a>&nbsp;of passenger cars worldwide, but many of the world&rsquo;s biggest automakers are investing in manufacturing EVs, from Ford to Toyota to Volkswagen, in a range of price points and styles.&nbsp;</p>

<p>JEA is also working with Jacksonville car dealers on educating shoppers about the benefits of electric vehicles, including at&nbsp;<a href="https://www.tombushvw.com/">Tom Bush Volkswagen</a>&nbsp;in Arlington.</p>

<p>&ldquo;Volkswagen&rsquo;s really getting into electric vehicles in a big way. They&rsquo;re developing a whole fleet of charging stations across the country, and they just launched the ID.4 this last spring, and it&rsquo;s selling so well. We&rsquo;re really excited about this vehicle,&rdquo; said Megan Del Pizzo, vice president of Tom Bush Volkswagen.</p>

<p>In addition to price, one of the most common concerns Del Pizzo and her colleagues hear from customers interested in EVs has to do with finding charging stations. According to Del Pizzo, that&rsquo;s pretty much a non-issue in the River City.</p>

<p>&ldquo;The amount of chargers we have in Jacksonville now, you really don&rsquo;t need the range anxiety that a lot of people have when they&rsquo;re driving an electric car, because there are chargers everywhere: at dealerships, workplaces, at the (St. Johns) Town Center,&rdquo; she said.</p>

<p>Duval&rsquo;s high ratio of charging stations per driver is due, in part, to a relatively low number of EV vehicles on Jacksonville&rsquo;s roads.&nbsp;</p>

<p>&ldquo;We benefited from entities like Town Center mall coming out with large charging banks&hellip; but less than 1% of our market right now is EVs,&rdquo; said Nichols with JEA. &ldquo;But a year from now, who knows? We may be behind. So we&rsquo;re committed to keeping up with the market.&rdquo;&nbsp;</p>

<p>As EVs grow in popularity, gas stations throughout Jacksonville and elsewhere could install charging stations to benefit from the transition to a majority electric transportation sector. But a new Florida law, signed by Gov. Ron DeSantis in June, prohibits local officials from requiring gas stations to install electric vehicle chargers.&nbsp;</p>

<p>&ldquo;It really is taking the power out of the hands of the municipalities and the counties and preventing them from hitting those 100% clean energy goals,&rdquo; said Ebo Entsuah, the state policy lead at AEE. State legislators&rsquo;&nbsp;<a href="https://floridaphoenix.com/2021/02/17/fl-legislature-2021-lawmakers-will-address-symptoms-of-climate-change-but-what-about-causes/">shying away from clean-energy legislation</a>&nbsp;and gas industries&rsquo;&nbsp;<a href="https://adaptflorida.org/a-florida-city-wanted-to-move-away-from-fossil-fuels-the-state-made-sure-it-couldnt/">lobbying</a>&nbsp;against local sustainable policies doesn&rsquo;t help. &ldquo;It definitely can stall a bit,&rdquo; Entsuah said.</p>

<p align="center"><img alt="" src="/uploads/general/AP21083524908520-scaled.jpg" style="width: 700px; height: 467px;" /><br />
<cite><small>Trachea transplant recipient Sonia Sein talks with the lead surgeon of her procedure, Dr. Eric Genden, left, during a checkup visit. Credit: Marshall Ritzel, AP Photo</small></cite></p>

<h2>&lsquo;A triple burden&rsquo;</h2>

<p>Exposure to air pollution increases the chance that people will end up in the hospital, and if they have respiratory or cardiovascular diseases like COPD, stroke, lung cancer or asthma, it lowers their chance of surviving them. That means where you live within Jacksonville can actually be a matter of life and death.&nbsp;&nbsp;</p>

<p>&ldquo;In low and middle income areas of cities, where historically, highways and roads tend to have been built in&hellip; in those areas where there&rsquo;s a lot more car traffic and transportation traffic, we see a higher increased risk or higher increased prevalence of these diseases,&rdquo; said Scott Helgeson, a pulmonologist at Jacksonville&rsquo;s Mayo Clinic.&nbsp;&nbsp;</p>

<p>Air pollution disproportionately affects those living near busy freeways and congested roadways, in neighborhoods that typically have larger&nbsp;<a href="https://www.science.org/doi/10.1126/sciadv.abf4491">portions of Black and Latinx residents</a>,&nbsp;partly because of racist historical housing practices such as&nbsp;<a href="https://www.nytimes.com/interactive/2020/08/24/climate/racism-redlining-cities-global-warming.html">redlining</a>. These frontline communities also tend to live close to power plants or other industrial facilities, which compounds the poor air quality. &nbsp;</p>

<p>&ldquo;There&rsquo;s a triple burden,&rdquo; said Marianne Hatzopoulou, a professor in engineering at the University of Toronto and head of the school&rsquo;s transportation and air quality research group. &ldquo;Not only are disadvantaged populations experiencing the highest levels of air pollution, but they are also the ones that are generating the least amount of emissions from transportation in a day,&rdquo; she said.&nbsp;</p>

<p>Hatzopoulou says a growing body of&nbsp;<a href="https://www.pnas.org/content/116/13/6001">evidence</a>&nbsp;linking air pollution exposure to social disadvantage should be taken into account when local and state governments evaluate transportation decisions.&nbsp;</p>

<p>&ldquo;What we want is the benefits of these policies to actually accrue to the people who are exposed to the highest level of air pollution,&rdquo; Hatzopoulou said.</p>

<p>For nearly two years, researchers tracked air quality disparities between low-income neighborhoods of color and high-income white neighborhoods in Jacksonville and more than 50 other U.S. cities. The recently published&nbsp;<a href="https://agupubs.onlinelibrary.wiley.com/doi/10.1029/2021GL094333">study</a>, co-authored by University of Virginia atmospheric chemist Sally Pusede, focused on levels of NO2, or nitrogen dioxide &mdash; an air pollutant released from fossil fuels that can cause and exacerbate chronic health problems like asthma.&nbsp;</p>

<p>In Jacksonville, people of color living in low-income neighborhoods breathe air containing nearly a quarter more NO2 than non-Hispanic whites living in high-income areas.&nbsp;</p>

<p>That same study also compared diesel NO2 emissions on weekends with weekdays, finding that a drop in heavy trucking on weekends led to pollution cuts of more than 60% on average, with frontline communities benefiting the most.</p>

<p>&ldquo;This is another piece of evidence that says to policymakers that these trucks are really important, to control the emissions of diesel trucks,&rdquo; said Pusede. &ldquo;People should be paying attention to the equity dimensions of these vehicles. That is the most important part.&rdquo;&nbsp;</p>

<p>Throughout her life, Jacksonville resident Veronica Glover has had to watch her friends and family suffer through terrible illnesses. Her mother has COPD and is a breast cancer survivor, her husband died from colon cancer and her grandmother died from lung cancer. Glover, who herself is a breast cancer survivor, worries that pollution from vehicles and industrial sources is contributing to the prevalence of these diseases in her neighborhood just northeast of Downtown.</p>

<p>&ldquo;Inhaling that same type of toxin over and over and over again is definitely not good for our community,&rdquo; she said. While Glover tries to help residents deal with the effects of pollution, she hopes city leaders and other policymakers start pursuing electrification strategies that will help communities like hers breathe cleaner air.&nbsp;</p>

<p>&ldquo;It would definitely impact and increase our numbers, in saving lives,&rdquo; she said.</p>

                    
                    
                     

                    
                    <ul class="metadata metadata-last">
                       <li></li>
                    </ul><!-- /end .metadata -->
                                      
                </article>
                
                <script>
	$(function() {
		commentAjax('#article-comments', 8789, '/news/fewer-fumes-what-the-switch-to-electric-vehicles-means-for-jacksonville/#article-comments');
	});
</script>
<div id="article-comments"></div>
                

            </div>
            
            <div class="col-lg-3 sidebar" id="additional">
                <div class="feature-list">
  <h2 class="title">Featured Research</h2>


  <div class="block-item related">
	<figure>
<a href="/news/picturing-our-future" ><img src="https://assets.climatecentral.org/images/uploads/news/glasgow.PNG" alt="Picturing Our Future" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/picturing-our-future" >Picturing Our Future</a></h3>
	</div>
  </div>

  <div class="block-item related">
	<figure>
<a href="/news/2020-Heat-and-Seniors" ><img src="https://assets.climatecentral.org/images/uploads/news/National_Heat_Death.jpg" alt="Seniors at Risk: Heat and Climate Change" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/2020-Heat-and-Seniors" >Seniors at Risk: Heat and Climate Change</a></h3>
	</div>
  </div>

  <div class="block-item related">
	<figure>
<a href="/news/report-flooded-future-global-vulnerability-to-sea-level-rise-worse-than-previously-understood" ><img src="https://assets.climatecentral.org/images/uploads/news/2019CoastalDem-Report-Image.png" alt="Report: Flooded Future: Global vulnerability to sea level rise worse than previously understood" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/report-flooded-future-global-vulnerability-to-sea-level-rise-worse-than-previously-understood" >Report: Flooded Future: Global vulnerability to sea level rise worse than previously understood</a></h3>
	</div>
  </div>

  <div class="block-item related">
	<figure>
<a href="/news/extreme-heat-when-outdoor-sports-become-risky-2019" ><img src="https://assets.climatecentral.org/images/uploads/news/2019HeatIndex_report_cover.jpeg" alt="Extreme Heat: When Outdoor Sports Become Risky" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/extreme-heat-when-outdoor-sports-become-risky-2019" >Extreme Heat: When Outdoor Sports Become Risky</a></h3>
	</div>
  </div>

  <div class="block-item related">
	<figure>
<a href="/news/climate-change-is-threatening-air-quality-across-the-country-2019" ><img src="https://assets.climatecentral.org/images/uploads/news/2019-air-quality-report.jpg" alt="Climate Change is Threatening Air Quality across the Country" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/climate-change-is-threatening-air-quality-across-the-country-2019" >Climate Change is Threatening Air Quality across the Country</a></h3>
	</div>
  </div>

  <div class="block-item related">
	<figure>
<a href="/news/ocean-at-the-door-new-homes-in-harms-way-zillow-analysis-21953" ><img src="https://assets.climatecentral.org/images/uploads/news/2019-08-zillow-image.jpg" alt="Ocean at the Door: New Homes and the Rising Sea" class="img-fluid"></a>
        </figure>
	<div class="text">
	  <h3><a href="/news/ocean-at-the-door-new-homes-in-harms-way-zillow-analysis-21953" >Ocean at the Door: New Homes and the Rising Sea</a></h3>
	</div>
  </div>


</div>
            </div>
            
        </div>
        
    </div><!--/generic interior-->

      </div>
  </div><!--/main-->

  <!--footer-->
  <div id="footer">
    <div class="container">
      <div class="row">
        <div class="col column">
          
          <div class="wrapper">
            <h1><a href="https://www.climatecentral.org"><img src="/assets/img/logo-climate-central-footer-rb.png" alt="Climate Central" id="logo-footer" class="img-fluid"></a></h1>
            <form action="https://climatecentral.createsend.com/t/y/s/qjrkkk/" method="post">
              <fieldset>
                <div>
                  <label style="display: inline-block; margin-bottom: 0;">Email Newsletter</label>
          <a href="https://climatecentral.wufoo.com/forms/zvi69d006np7oy" target="_blank"><img src="/assets/img/footer-submit.png" style="vertical-align: middle;display: inline-block; margin: 0 0 0 10px;" /></a>
          <!--input type="image" class="subscribe-image" alt="Subscribe" src="/assets/img/masthead/footer-submit.png"-->
                </div>
              </fieldset>
            </form>
            
            <ul>
              <li class="first">Copyright &copy; 2021 Climate Central.</li>
              <li><a href="/contact" class="contact">Contact</a></li>
              <li><a href="/what-we-do/legal#terms_of_use" class="tos">Terms</a></li>
              <li><a href="/what-we-do/legal#content_licensing" class="licensing">Content Licensing</a></li>
              <li><a href="/what-we-do/legal#privacy_policy" class="privacy">Privacy</a></li>
              <li class="last"><a href="/sitemap" class="site-map">Site Map</a></li>
            </ul>
          </div>

        </div>
        </div>
      </div>
    </div>
  </div><!--/footer-->
  
    <script src="/assets/js/bootstrap.min.js"></script>
    <script src="/assets/js/jquery.cookie.js"></script>
    <script src="/assets/js/masonry.pkgd.min.js"></script>
    <script src="/assets/js/imagesloaded.pkgd.min.js"></script>
    
    <script src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
    
    <script src="/assets/js/main.js"></script>
    <script src="/dev/js"></script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4974354-1', 'auto');
  ga('send', 'pageview');
    </script>
    
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>

    
    <script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 17283; //CHANGE THIS TO YOUR ACCOUNT ID
        _sf_async_config.domain = 'climatecentral.org'; //CHANGE THIS TO YOUR SITE ID
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = ''; //SET PAGE SECTION(S)
        _sf_async_config.authors = ''; //SET PAGE AUTHOR(S)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
  </body>
</html>